Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » keyboard response a little slow (seems there is delay)
keyboard response a little slow (seems there is delay) [message #1429257] Tue, 23 September 2014 02:16 Go to next message
Zexi Zhuang is currently offline Zexi ZhuangFriend
Messages: 2
Registered: September 2014
Junior Member
Sometimes in comments, I would like to type a line of dashes or equal signs to separate segments of code. Like below.

===========================

In eclipse, while I was holding down the = key, the = signs came up really slowly like there was some delay time. There is no such delay in other programs, like in this post I am using chrome.

I hope there is a simple way to solve this. Is there a setting in eclipse I could change?

Ubuntu 14.04LTS 64 bit eclipse luna 4.4.0 build 20140612-0600

Re: keyboard response a little slow (seems there is delay) [message #1434219 is a reply to message #1429257] Mon, 29 September 2014 20:53 Go to previous message
Zexi Zhuang is currently offline Zexi ZhuangFriend
Messages: 2
Registered: September 2014
Junior Member
Any help is appreciated. Thanks,
Previous Topic:Eclipse doesn't start on Ibuntu 14.04 LTS
Next Topic:Can I re-download a specific folder that was accidentally deleted?
Goto Forum:
  


Current Time: Wed Oct 23 11:35:16 GMT 2019

Powered by FUDForum. Page generated in 0.03271 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top