Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » testNG seems to not work correctly anymore in eclipse
testNG seems to not work correctly anymore in eclipse [message #1411614] Sat, 23 August 2014 22:15
Eclipse GuestFriend
Messages: 93
Registered: February 2013
Location: Vienna
Member
Orignally testNG worked fine, when I say fine, I mean if I run one specific test, eclipse would just run that one specific test - same as when I debug.

But now, for some reason, it doesn't do that anymore. Now, it runs all available tests - even when I choose specific test in the configuration window.

Anyone know what's going on? I redownloaded a clean eclipse and opened the project in there. Reinstalled testNG, but nothing seem to work
Previous Topic:What kind of permmisions should I give to the Eclipse folder for Ubuntu?
Next Topic:Do I Have the Correct Version of Eclipse
Goto Forum:
  


Current Time: Tue Oct 22 05:50:36 GMT 2019

Powered by FUDForum. Page generated in 0.03041 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top