Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » No repository found containing ... while creating a new eclipse product
No repository found containing ... while creating a new eclipse product [message #1408487] Fri, 15 August 2014 07:05
Robert Koehler is currently offline Robert KoehlerFriend
Messages: 1
Registered: November 2012
Junior Member
Hello,

we are using an old version of eclipse (3.6.2). Our tool is based on eclipse 3.6.2.
Now I'm trying to make a new product export (File->Export-ecplise product) for a new version of our tool. I've made this a lot of times in the last years and I had never any problems. And now it doesn't work anymore. After short time I get an error with two plugins and the product export will be cancelled.

No repository found containing: osgi.bundle,javax.activation,1.1.0.v201005080500
No repository found containing: osgi.bundle,javax.mail 1.4.0.v201005080615

I have these two plugins available in the plugin-directory of my eclipse 3.6.2.
Where can I get these repositories? Where does eclipse search for these repositories?

I hope anybody can help me.

Best regards
Robert

Previous Topic:org/eclipse/osgi/internal/resolver missing in Luna
Next Topic:Get bundle-id and version from a classname in a stacktrace
Goto Forum:
  


Current Time: Fri Nov 16 07:28:30 GMT 2018

Powered by FUDForum. Page generated in 0.01569 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top