Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Luna Standard 4.4
Eclipse Luna Standard 4.4 [message #1408146] Thu, 14 August 2014 10:45 Go to next message
Darryl Griffiths is currently offline Darryl GriffithsFriend
Messages: 5
Registered: September 2012
Junior Member
I am using Eclipse Luna Standard 4.4 to run Python 3.4 on the Mac. I want to start using Java in order to learn more about MVC and JFrame. Can the standard edition be setup to do this as well as Python, or is it best to download Eclipse IDE for developers? I've downloaded the latest version of the Java 7 SDK in order to run Eclipse Standard.
Re: Eclipse Luna Standard 4.4 [message #1411821 is a reply to message #1408146] Sun, 24 August 2014 14:49 Go to previous message
i AqD is currently offline i AqDFriend
Messages: 8
Registered: July 2014
Location: Taipei
Junior Member
The standard edition merely contains RCP development tools in addition to the Java developers edition. You wouldn't need RCP development tools unless you want to develop Eclipse plugins or Eclipse-like applications.
Previous Topic:Code Generation Error using Axis2 wizard
Next Topic:How do I create platform specific distributions via eclipse?
Goto Forum:
  


Current Time: Sun Nov 29 08:37:02 GMT 2020

Powered by FUDForum. Page generated in 0.02013 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top