Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BPMN 2.0 Modeler » Howto install BPMN in Eclipse Luna Portable(Cannot get BPMN modelor to work)
Howto install BPMN in Eclipse Luna Portable [message #1407887] Wed, 13 August 2014 18:01 Go to next message
Rense Posthumus is currently offline Rense PosthumusFriend
Messages: 2
Registered: August 2014
Junior Member
I have the following problem:
I need BPM_modeler on a portable version of Eclipse.
I did the following:
-downloaded Eclipse Luna Classic Portable, version 4.4
-installed Graphiti (Incubation 0.11.0.v20140528-0646) and
EMF framework (EMF - Eclipse Modeling Framework SDK 2.10.0.v20140519-0339)
-installed BPM_modeller version 1.1.0.201406111620
No errors so far.

Next made a new generic project and started the BPMN wizard (all in Java perspective)
Entered details for a proces model after clicking on finish, the project explorer shows no files and the error log gives:

unable to create class 'org.eclipse.ui.internal.e4.compatibility.CompatibilityEditor' from bundle '241'


Is there a fix?
Re: Howto install BPMN in Eclipse Luna Portable [message #1407916 is a reply to message #1407887] Wed, 13 August 2014 19:44 Go to previous messageGo to next message
Robert Brodt is currently offline Robert BrodtFriend
Messages: 706
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

The version that shipped with Luna 4.4 has some serious problems. Please try installing from the update site here:

http://download.eclipse.org/bpmn2-modeler/updates/luna/1.1.0/
Re: Howto install BPMN in Eclipse Luna Portable [message #1408302 is a reply to message #1407916] Thu, 14 August 2014 18:20 Go to previous message
Rense Posthumus is currently offline Rense PosthumusFriend
Messages: 2
Registered: August 2014
Junior Member
That worked. Thanks Robert!
Previous Topic:message-flow gives save error
Next Topic:Overriding Display Name for Sequence Flow
Goto Forum:
  


Current Time: Sat Aug 29 00:22:24 GMT 2015

Powered by FUDForum. Page generated in 0.01608 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software