Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » breakpoints(debugger doesn't stop at break points)
breakpoints [message #1405614] Thu, 07 August 2014 19:20 Go to next message
hamid nasr is currently offline hamid nasrFriend
Messages: 1
Registered: August 2014
Junior Member
Operating system: Centos 5.10
Eclipse version:Luna Release (4.4.0)

I have a simple C++ program (hello world) with a break point.
By clicking on the debug icon, it stop at first line not at break point (third line of code).
I attached my desktop screenshot for your review.
  • Attachment: snapshot1.png
    (Size: 160.48KB, Downloaded 102 times)

[Updated on: Thu, 07 August 2014 20:42]

Report message to a moderator

Re: breakpoints [message #1414581 is a reply to message #1405614] Sun, 31 August 2014 20:11 Go to previous message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 502
Registered: August 2014
Senior Member
There is an option in debug setup, selecting a breakpoint at start of main(), see screenshot. The setup is opened by the small arrow beside the debug icon on the toolbar, and selecting 'Debug Configurations ...'.
index.php/fa/19014/0/

Have you tried to continue from the initial breakpoint?


--

Tauno Voipio
Previous Topic:ImageView zooming is not zooming in or out
Next Topic:Dynamic Help/Help Content do not open.
Goto Forum:
  


Current Time: Mon Oct 14 22:35:14 GMT 2019

Powered by FUDForum. Page generated in 0.03074 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top