Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » "Install New Software" throwing dependency error("Install New Software" throwing dependency error)
"Install New Software" throwing dependency error [message #1405544] Thu, 07 August 2014 15:32 Go to next message
Satish Patil is currently offline Satish PatilFriend
Messages: 1
Registered: August 2014
Junior Member
Hi All,

I am following a documentation to setup eclipse for vmware VCO plugin development. As per the documentation the following steps are done. After step 4 it throws dependency error.Attached screen shot of the error. Any help appreciated.


1 In the Eclipse interface, select Help > Install New Software.
2 Click Add.
3 In the Location text box, provide the URL of the UpdateSite-VCOPSKcom.
vmware.vide-3.0.0.build_number.zip file and click OK.
4 Select the check box next to vCenter Orchestrator Plug-in and Starter Kit, and click Next.

Error----------
Cannot complete the install because one or more required items could not be found.
Software being installed: vCenter Orchestrator Plug-in Starter Kit 3.0.0.1284990 (com.vmware.vide.vcopsk.kepler.feature.feature.group 3.0.0.1284990)
Missing requirement: vCenter Orchestrator Plug-in Starter Kit 3.0.0.1284990 (com.vmware.vide.vcopsk.kepler.feature.feature.group 3.0.0.1284990) requires 'com.vmware.vide.vxmleditor.feature.feature.group [3.0.0,4.0.0)' but it could not be found
Re: "Install New Software" throwing dependency error [message #1405562 is a reply to message #1405544] Thu, 07 August 2014 16:36 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Your details are thin, but it sounds like the update site is broken or at least incomplete. I suggest you contact VMWare support to resolve the issue.
Previous Topic:Relative path for dictionary in eclipse
Next Topic:How to suspend all threads
Goto Forum:
  


Current Time: Thu Oct 17 14:10:25 GMT 2019

Powered by FUDForum. Page generated in 0.05886 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top