Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Kepler/Luna & Maven
Eclipse Kepler/Luna & Maven [message #1404587] Mon, 04 August 2014 10:25 Go to next message
Guy Dillen is currently offline Guy DillenFriend
Messages: 16
Registered: January 2014
Junior Member
Hi,

I'm new to Maven. I have installed the versions Kepler and Luna of the Eclipse for Java EE Developers on my machine. To use Maven do I need to additionally download & install Maven http://maven.apache.org/download.cgi on my machine or are the Eclipse for Java EE Developers versions (which include the Maven Eclipse plugin) sufficient?

Thanks.
Re: Eclipse Kepler/Luna & Maven [message #1404673 is a reply to message #1404587] Mon, 04 August 2014 22:29 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1828
Registered: July 2009
Senior Member
The Maven Eclipse integration (m2e) comes with an embedded maven installation.

For further questions regarding m2e you may want to use this list: https://dev.eclipse.org/mailman/listinfo/m2e-users
Previous Topic:Error on Eclipse JUNO
Next Topic:Having Trouble With Packages
Goto Forum:
  


Current Time: Thu Dec 03 21:14:23 GMT 2020

Powered by FUDForum. Page generated in 0.01425 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top