Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Juno JSP compilation errors don't show in overview column(Eclipse Juno JSP compilation errors don't show in overview column)
Eclipse Juno JSP compilation errors don't show in overview column [message #1403783] Sun, 27 July 2014 12:08 Go to next message
A B is currently offline A BFriend
Messages: 11
Registered: November 2013
Junior Member
We are using Eclipse Juno with Websphere 8.5 for Developers version.

========================================
Eclipse Java EE IDE for Web Developers.

Version: Juno Service Release 2
Build id: 20130225-0426
========================================

One of our existing apps uses JSPs. The editor does not show the compilation errors in scriptlets. I looked at various posts on the net and tried many of those things, e.g. - Validation options, open with JSP editor, open Eclipse with JDK using -vm parameter ( I am using the JDK from WAS for Developers ) etc. None of those experiments have helped me in activating the error-indication for the JSP.

Can anyone give me any suggestion as to why I don't get the compilation errors - real-time, automatic validation or manual validation? Or any suggestion on how can I activate it?
Re: Eclipse Juno JSP compilation errors don't show in overview column [message #1403789 is a reply to message #1403783] Sun, 27 July 2014 14:28 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 07/27/2014 06:08 AM, A B wrote:
> We are using Eclipse Juno with Websphere 8.5 for Developers version.
>
> ========================================
> Eclipse Java EE IDE for Web Developers.
>
> Version: Juno Service Release 2
> Build id: 20130225-0426
> ========================================
>
> One of our existing apps uses JSPs. The editor does not show the
> compilation errors in scriptlets. I looked at various posts on the net
> and tried many of those things, e.g. - Validation options, open with JSP
> editor, open Eclipse with JDK using -vm parameter ( I am using the JDK
> from WAS for Developers ) etc. None of those experiments have helped me
> in activating the error-indication for the JSP.
>
> Can anyone give me any suggestion as to why I don't get the compilation
> errors - real-time, automatic validation or manual validation? Or any
> suggestion on how can I activate it?

You'll find more expertise on the issue of JSP compilation and errors in
the Eclipse web tools platform (WTP) forum.
Previous Topic:ECLIPSE MAJORLY GONE WRONG,WINDOWS 7
Next Topic:Eclipse in Knoppix 7.2
Goto Forum:
  


Current Time: Wed Oct 23 23:26:01 GMT 2019

Powered by FUDForum. Page generated in 0.03548 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top