Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Error "not a valid URI or file path" when deploying on drive D:
Error "not a valid URI or file path" when deploying on drive D: [message #1402992] Sat, 19 July 2014 14:17
Laurent Delamare is currently offline Laurent DelamareFriend
Messages: 13
Registered: March 2011
Junior Member
On Windows 2012 R2 we are running into the error below when deploying Virgo 3.6.2 on another drive than C:
Has anyone run into this or know of a work-around?
Thanks!

Caused by: org.eclipse.virgo.util.parser.launcher.ParseException: Path 'file:D:/Program Files/VMware/vCenter Server/virgo/server/plugins/org.eclipse.equinox.cm_1.0.400.v20120319-2029.jar' is not a valid URI or file path
at org.eclipse.virgo.util.parser.launcher.ArgumentParser.pathToURI(ArgumentParser.java:199)
at org.eclipse.virgo.util.parser.launcher.ArgumentParser.parseBundleEntry(ArgumentParser.java:104)
at org.eclipse.virgo.util.parser.launcher.ArgumentParser.parseBundleEntries(ArgumentParser.java:89)
at org.eclipse.virgo.kernel.userregionfactory.Activator.initialiseUserRegionBundles(Activator.java:330)
at org.eclipse.virgo.kernel.userregionfactory.Activator.createUserRegion(Activator.java:174)
at org.eclipse.virgo.kernel.userregionfactory.Activator.activate(Activator.java:130)
Previous Topic:Has Virgo plan or bundle OGSi deployment service?
Next Topic:Virgo 3.6.3 RELEASE is now available
Goto Forum:
  


Current Time: Mon Sep 24 11:41:03 GMT 2018

Powered by FUDForum. Page generated in 0.01737 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top