Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Ecore Tools » Ecore Tools 2 Icon path problem(Ecore Tools 2 Icon path problem)
Ecore Tools 2 Icon path problem [message #1388596] Thu, 26 June 2014 17:33 Go to next message
joss Pf H is currently offline joss Pf HFriend
Messages: 21
Registered: May 2011
Junior Member
hello,
how should i write the icon path?.
I can only see a red square
I tried this:

database.png
/database.png
//database.png
\\database.png
/model/database.png


index.php/fa/18374/0/
  • Attachment: iconPath.png
    (Size: 66.13KB, Downloaded 370 times)
Re: Ecore Tools 2 Icon path problem [message #1389043 is a reply to message #1388596] Fri, 27 June 2014 08:53 Go to previous messageGo to next message
Cedric Brun is currently offline Cedric BrunFriend
Messages: 429
Registered: July 2009
Senior Member
the icon path is in the form /projectid/some/folder/icon.png

In your case it should be /yourproject/model/database.png, it will also work if your icon is bundled in one of the installed plugins.


http://cedric.brun.io news and articles on eclipse and eclipse modeling.
Re: Ecore Tools 2 Icon path problem [message #1389283 is a reply to message #1389043] Fri, 27 June 2014 15:25 Go to previous message
joss Pf H is currently offline joss Pf HFriend
Messages: 21
Registered: May 2011
Junior Member
Thank you very much, it works.
Previous Topic:Error in xcore file in eclipse kepler
Next Topic:Trouble installing/using Ecore Tools SDK
Goto Forum:
  


Current Time: Sun Jul 22 08:43:04 GMT 2018

Powered by FUDForum. Page generated in 0.01385 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top