Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » XQuery and DLTK
XQuery and DLTK [message #1385457] Fri, 06 June 2014 14:42
Ben Engbers is currently offline Ben EngbersFriend
Messages: 11
Registered: July 2009
Junior Member
Hi,

I don't know if this is the correct forum but since my problem is related to DLTK I'll try here.

I have tried several times to install the XQUERY plugin. Starting from http://download.eclipse.org/modeling/emf/emf/updates/releases/ I try to install the Xquery development tools feature and the ZOrba XQDT adapter.

This fails with the following message:
Cannot complete the install because one or more required items could not be found.
Software being installed: XQuery Development Tools Feature 1.0.0.201108251748 (org.eclipse.wst.xquery.feature.feature.group 1.0.0.201108251748)
Missing requirement: XQDT UI Plug-in 1.0.0.201108251748 (org.eclipse.wst.xquery.ui 1.0.0.201108251748) requires 'bundle org.eclipse.dltk.core [3.0.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: XQuery Development Tools Feature 1.0.0.201108251748 (org.eclipse.wst.xquery.feature.feature.group 1.0.0.201108251748)
To: org.eclipse.wst.xquery.ui [1.0.0.201108251748]

I have first installed DLTK from http://download.eclipse.org/technology/dltk/updates/ but this didn't work. So i uninstalled DLTK, downloaded dltk-core-sdk-I-201306060709.zip and unzipped this file in the droppins directory.
Xquery installation still aborts with the same message.

My question is what I have to do to install Xquery?

Ben
Previous Topic:next version
Next Topic:DLTK makes Eclipse hang
Goto Forum:
  


Current Time: Tue Jun 30 21:36:38 GMT 2015

Powered by FUDForum. Page generated in 0.02700 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software