Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » not able to compile latest source code of eclipse
not able to compile latest source code of eclipse [message #1385295] Thu, 05 June 2014 12:36
Himanshu Gupta is currently offline Himanshu GuptaFriend
Messages: 2
Registered: May 2013
Junior Member
I checked out latest source code from eclipse git :- git://

when I am executing mvn eclipse:eclipse or mvn clean verify targets it is throwing error mentioned below.

[ERROR] Failed to execute goal org.eclipse.tycho:tycho-packaging-plugin:0.20.0:validate-version (default-validate-versio n) on project org.eclipse.osgi: OSGi version 3.10.0.SNAPSHOT must have .qualifier qualifier for SNAPSHOT builds -> [Help 1] [ERROR] [ERROR] To see the full stack trace of the errors, re-run Maven with the -e switch. [ERROR] Re-run Maven using the -X switch to enable full debug logging. [ERROR]

I followed all steps mentioned in but no luck.

Any help is appreciated.

Previous Topic:isPartVisible (PartService)
Next Topic:TreeViewer+ObservableListTreeContentProvider: how to limit visualization depth?
Goto Forum:

Current Time: Wed Oct 07 06:58:52 GMT 2015

Powered by FUDForum. Page generated in 0.01618 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software