Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't install(can't install Eclipse IDE for Java Developers)
Can't install [message #1384789] Sun, 01 June 2014 22:56 Go to next message
Lloyd Moulton is currently offline Lloyd MoultonFriend
Messages: 4
Registered: June 2014
Junior Member
My instructor sent me a link to download Eclipse IDE for Java Developers. I downloaded the 64 bit version and when I install it I get an error. I have attached a screen shot of the error. I am running Windows 8.1

Any ideas? Class starts in 2 days

index.php/fa/18181/0/
Re: Can't install [message #1384794 is a reply to message #1384789] Mon, 02 June 2014 02:57 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 06/01/2014 07:15 PM, Lloyd Moulton wrote:
> My instructor sent me a link to download Eclipse IDE for Java Developers. I downloaded the 64 bit version and when I install it I get an error. I have attached a screen shot of the error. I am running Windows 8.1
>
> Any ideas? Class starts in 2 days

Please download a JDK, then tell Eclipse where to find it via
eclipse.ini. Follow these instructions:


http://wiki.eclipse.org/Eclipse.ini
Re: Can't install [message #1384850 is a reply to message #1384794] Mon, 02 June 2014 14:09 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Make sure the JDK you get is 64-bit if you installed 64-bit Eclipse.
Re: Can't install [message #1384906 is a reply to message #1384850] Tue, 03 June 2014 01:33 Go to previous message
Lloyd Moulton is currently offline Lloyd MoultonFriend
Messages: 4
Registered: June 2014
Junior Member
Thanks. I got it working
Previous Topic:Eclipse Java-Project and Package
Next Topic:Second JavaScript preference after installing PDT
Goto Forum:
  


Current Time: Wed Oct 28 12:46:36 GMT 2020

Powered by FUDForum. Page generated in 0.02657 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top