Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » AMP » Failure of executing StupidModel
Failure of executing StupidModel [message #1367356] Mon, 19 May 2014 19:03
Jimin Hwa is currently offline Jimin HwaFriend
Messages: 3
Registered: May 2014
Junior Member
I cannot execute Stupidmodel described in Chapter 4 of AMP Guide.
The version of my eclipse is Kepler and modeling (I think using modeling version is unrelated because I have also encountered the same problem when I have used the non-modeling version).
I installed AMP via the recommended AMP update site in the Guide, "http://download.eclipse.org/amp/updates/milestones".
I had tried to install AMP via Eclipse Modeling Components Discovery, but failed with the message "Problems occurred while performing installation".
When I right-click on "stuidmodel.metaabm" to execute the model, I cannot see most of the menu items on the pop-up menu panel.(Please, see the attached file, "1.png".)
When I execute the model by clicking "Execute Escape AMP model" button on the tool bar, there are lots of identical messages that say "Problems occurred when invoking code from plug-in: "org.eclipse.e4.ui.workbench.renderers.swt"" in the Error Log.
Please, help me with my first execution of AMP.






  • Attachment: 1.png
    (Size: 9.73KB, Downloaded 115 times)
Previous Topic:AMP and C/C++ IDE
Next Topic:Problem in creating intersection action
Goto Forum:
  


Current Time: Wed Jan 17 22:19:53 GMT 2018

Powered by FUDForum. Page generated in 0.02000 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software