Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Classic
Eclipse Classic [message #1357727] Thu, 15 May 2014 17:06 Go to next message
Pawel Podyma is currently offline Pawel PodymaFriend
Messages: 1
Registered: May 2014
Junior Member
I don't use Eclipse and Java at all, but I have to install Eclipse Classic 3.6 or newer over Windows and Java SE Development kit 6 or newer. It's requirement and it'll be used during exam. I've not seen any Eclipse Classic tool, only Eclipse Kepler. Is it right version? I don't want to do this twice.
Re: Eclipse Classic [message #1357752 is a reply to message #1357727] Thu, 15 May 2014 17:24 Go to previous message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1853
Registered: July 2009
Senior Member
You may want to tell your instructor:

- The name "Classic" is no longer used, the corresponding package is now called "Standard"
- The version 3.6 is significantly outdated (almost 4 years)
- Nowadays versions are better identified by names like "Kepler" to describe packages whose components have different individual version numbers
- Java SE 6 has reached its end of life

cheers,
Stephan
Previous Topic:Incremental Build question
Next Topic:Eclipse not updating build (even with auto-build and cleaning project)
Goto Forum:
  


Current Time: Sat May 25 23:46:04 GMT 2024

Powered by FUDForum. Page generated in 0.03890 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top