Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » Error in running Schemaeditor on Eclipse 3.2 n GEF 3.2
Error in running Schemaeditor on Eclipse 3.2 n GEF 3.2 [message #235815] Sat, 16 June 2007 13:38 Go to next message
Eclipse UserFriend
Originally posted by: chaitannyam.yahoo.co.uk

hi Anthony,
can i run that example in above mentioned version of eclipse or GEF. . and Directd graph example also nor running on it, if yes then plz send me process.thanks for guiding me on that project by providing useful information.



Eclipse 3.2 n GEF 3.2
Re: Error in running Schemaeditor on Eclipse 3.2 n GEF 3.2 [message #235860 is a reply to message #235815] Mon, 18 June 2007 13:26 Go to previous message
Anthony Hunter is currently offline Anthony HunterFriend
Messages: 446
Registered: July 2009
Senior Member
Hi Chaitannya,

I am pretty sure in a previous post that you said there were errors under
Eclipse 3.2 and GEF 3.2.

For now, the only option is to look at the example with Eclipse 3.0 and GEF
3.0, which are the versions referenced in the article.

I created a Bugzilla https://bugs.eclipse.org/bugs/show_bug.cgi?id=193102 to
make this work under 3.3.

Cheers...
Anthony

"chaitannya" <chaitannyam@yahoo.co.uk> wrote in message
news:678447027.9001182001168779.JavaMail.root@cp9.dzone.com...
> hi Anthony,
> can i run that example in above mentioned version of eclipse
> or GEF. . and Directd graph example also nor running on it, if yes then
> plz send me process.thanks for guiding me on that project by providing
> useful information.
>
>
>
> Eclipse 3.2 n GEF 3.2
Previous Topic:Problem in product
Next Topic:plug-in that renders the XML editor interface for eclipse's web.xml
Goto Forum:
  


Current Time: Mon Aug 08 23:43:55 GMT 2022

Powered by FUDForum. Page generated in 0.02319 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top