Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » Problems installing Stellation plug-in in Eclipse
Problems installing Stellation plug-in in Eclipse [message #22972] Wed, 11 September 2002 14:05 Go to next message
Eclipse UserFriend
Originally posted by: dip.quinary.com

Hi,
we've encountered problems while trying to install the Stellation plug-in
into Eclipse.
We have Eclipse 2.1 on win2k platform and we've successfully installed a
Stellation CM server.
We follow exactly the step-by-step tutorial for Setting up Stellation in
Eclipse (http://www.eclipse.org/technology/index.html) and then the
start following Stellation Plug-in User's Guide
(http://www.eclipse.org/technology/index.html), but unfortunately when we
click on Team -> Share Project on our project, we can't see the entry for
Stellation CM...
Do you have any idea of why this happends?


Piero
xpLayers lab
Quinary s.p.a
Milano - Italy
Re: Problems installing Stellation plug-in in Eclipse [message #23879 is a reply to message #22972] Fri, 13 September 2002 14:59 Go to previous message
Eclipse UserFriend
Originally posted by: jim.wright.acm.org

Hi Piero,

Sorry for the delay responding; my news client was down for a day.

Could you tell me a bit more about how you installed the client?
I'm assuming you downloaded source from CVS, built the plug-ins locally,
and then launched a second instance of Eclipse (using Debug or Run).

As you probably know, if you built the Stellation CM plug-ins but did
nothing further to install them, they will not be part of your runtime
Eclipse workbench, but will only appear when you launch a Run-time
Workbench instance from within Eclipse.

Also - could you let me know *when* you downloaded the CVS source?
The codebase has been in flux recently, and the Stellation Eclipse
client code has not yet fully caught up with changes to the
Stellation Core code.

Regards,
Jim

dip@quinary.com (Piero) wrote in news:alnijh$865$1@rogue.oti.com:

> Hi,
> we've encountered problems while trying to install the Stellation
> plug-in into Eclipse.
> We have Eclipse 2.1 on win2k platform and we've successfully installed
> a Stellation CM server.
> We follow exactly the step-by-step tutorial for Setting up Stellation
> in Eclipse (http://www.eclipse.org/technology/index.html) and then the
> start following Stellation Plug-in User's Guide
> (http://www.eclipse.org/technology/index.html), but unfortunately when
> we click on Team -> Share Project on our project, we can't see the
> entry for Stellation CM...
> Do you have any idea of why this happends?
>
>
> Piero
> xpLayers lab
> Quinary s.p.a
> Milano - Italy
>
>
Re: Problems installing Stellation plug-in in Eclipse [message #581964 is a reply to message #22972] Fri, 13 September 2002 14:59 Go to previous message
Jim Wright is currently offline Jim WrightFriend
Messages: 2
Registered: July 2009
Junior Member
Hi Piero,

Sorry for the delay responding; my news client was down for a day.

Could you tell me a bit more about how you installed the client?
I'm assuming you downloaded source from CVS, built the plug-ins locally,
and then launched a second instance of Eclipse (using Debug or Run).

As you probably know, if you built the Stellation CM plug-ins but did
nothing further to install them, they will not be part of your runtime
Eclipse workbench, but will only appear when you launch a Run-time
Workbench instance from within Eclipse.

Also - could you let me know *when* you downloaded the CVS source?
The codebase has been in flux recently, and the Stellation Eclipse
client code has not yet fully caught up with changes to the
Stellation Core code.

Regards,
Jim

dip@quinary.com (Piero) wrote in news:alnijh$865$1@rogue.oti.com:

> Hi,
> we've encountered problems while trying to install the Stellation
> plug-in into Eclipse.
> We have Eclipse 2.1 on win2k platform and we've successfully installed
> a Stellation CM server.
> We follow exactly the step-by-step tutorial for Setting up Stellation
> in Eclipse (http://www.eclipse.org/technology/index.html) and then the
> start following Stellation Plug-in User's Guide
> (http://www.eclipse.org/technology/index.html), but unfortunately when
> we click on Team -> Share Project on our project, we can't see the
> entry for Stellation CM...
> Do you have any idea of why this happends?
>
>
> Piero
> xpLayers lab
> Quinary s.p.a
> Milano - Italy
>
>
Previous Topic:problem to start eclipse 2.0 gtk on linux mandrake 8.2
Next Topic:[Stellation] tar file corrupted
Goto Forum:
  


Current Time: Sat Apr 13 20:33:58 GMT 2024

Powered by FUDForum. Page generated in 0.05952 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top