Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Papyrus model to emf/uml2 - stereotypes get lost
Papyrus model to emf/uml2 - stereotypes get lost [message #1341567] Thu, 08 May 2014 14:47 Go to next message
Mathias Krill is currently offline Mathias KrillFriend
Messages: 6
Registered: May 2014
Junior Member
Hi,

iam total newbie to emf and papyrus. I have a given payprus model in emf/uml2. (.uml).

//Problem:

The model with the "platform:/" has lost all its stereotypes and profiles, especially the needed sysML one.
There are still packages "pathmap:/" around.

Is there a way to fix that stereotype-lost problem?
Are there may plugins wich could do that ?



//speculation
In my search for a solution i found for example that:
http://www.eclipse.org/forums/index.php/t/354631/

It is often recommended to fix the pathmap or register the profiles of papyrus to the emf-model. I don't understand the example in the link , how that pathmap are fixed , how do i find wich should be fixed and so on.

May some could give me hints

best wishes

Mathias
Re: Papyrus model to emf/uml2 - stereotypes get lost [message #1343785 is a reply to message #1341567] Fri, 09 May 2014 13:03 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Moving this to the Papyrus forum.
Previous Topic:How to show stereotype properties in a class diagram?
Next Topic:Is new style allocation table broken?
Goto Forum:
  


Current Time: Sun Jul 12 19:48:59 GMT 2020

Powered by FUDForum. Page generated in 0.01356 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top