Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » why cannot i find Draw2D package in eclipse 3.2?
why cannot i find Draw2D package in eclipse 3.2? [message #226355] Fri, 10 November 2006 03:34 Go to next message
Eclipse UserFriend
Originally posted by: wangyang227.21cn.com

there are some example on web about how to use Draw2D,
but I cannot find the draw2D package in my eclipse 3.2 version,
Is it must be downloaded specially?
Re: why cannot i find Draw2D package in eclipse 3.2? [message #226380 is a reply to message #226355] Fri, 10 November 2006 07:54 Go to previous messageGo to next message
Thomas Porcham is currently offline Thomas PorchamFriend
Messages: 14
Registered: July 2009
Junior Member
draw2d is part of gef. so you have to download gef.
http://download.eclipse.org/tools/gef/downloads/drops/R-3.2. 1-200609211617/index.php

Be sure to download the sdk + samples.

Ciao,

Thomas
Re: why cannot i find Draw2D package in eclipse 3.2? [message #226426 is a reply to message #226380] Mon, 13 November 2006 01:47 Go to previous message
Eclipse UserFriend
Originally posted by: wangyang227.21cn.com

think you!
Previous Topic:How to drag and drop coaches(cars) smoothly?
Next Topic:Avoid shapes dragging into -ve X&Y axes
Goto Forum:
  


Current Time: Mon Oct 18 23:06:08 GMT 2021

Powered by FUDForum. Page generated in 0.01697 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top