Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMF (Graphical Modeling Framework) » How to install Flex plugin?
How to install Flex plugin? [message #220582] Thu, 05 March 2009 09:15 Go to next message
Bandy Abaza is currently offline Bandy AbazaFriend
Messages: 3
Registered: July 2009
Junior Member
Hello friends,

I would like to use Flex as a plugin for my Eclipse development envionment
(not as stand alone).

I have downloaded and installed the Flex install exe but I do not know how
to put it into eclipse as a plugin.

I have read the instructions from this website below but these seem to be
dated and are instructions for Flex 2 not the Flex 3 that I have
downloaded.

http://www.adobe.com/support/documentation/en/flex/2/install .html#fbplugin

... at no point am I allowed to select 'Select the Flex Builder Plug-in
and Flex SDK option and click Next'.

Is it as simple as copying the 'plugins' file from Flex install to the
eclipse plugins folder?

What version of eclipse should I be using? - this isn't specified anywhere!

Thank you for your help.

Bandy
Please Ignore - wrong newsgroup [message #220589 is a reply to message #220582] Thu, 05 March 2009 09:16 Go to previous message
Bandy Abaza is currently offline Bandy AbazaFriend
Messages: 3
Registered: July 2009
Junior Member
Sorry - wrong news group!

Anyway of deleting these?
Previous Topic:Connection not showing up after a restart of eclipse on a diagram created by a wizard...
Next Topic:update link color
Goto Forum:
  


Current Time: Fri Mar 05 05:07:57 GMT 2021

Powered by FUDForum. Page generated in 0.01657 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top