Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Requires 'bundle org.eclipse.team.ui 3.7.1'(Trying to install Perf Plug In for Eclipse Indigo)
Requires 'bundle org.eclipse.team.ui 3.7.1' [message #1288780] Tue, 08 April 2014 21:33 Go to next message
David Dave is currently offline David DaveFriend
Messages: 2
Registered: April 2014
Junior Member
Hello,

I am getting the following error message when attempting to install Perf Integration (from Linux Tools):

Quote:
Cannot complete the install because one or more required items could not be found.
Software being installed: Perf Integration 1.2.0.201402102340 (org.eclipse.linuxtools.perf.feature.feature.group 1.2.0.201402102340)
Missing requirement: Perf Plug-in 1.1.0.201402102340 (org.eclipse.linuxtools.perf 1.1.0.201402102340) requires 'bundle org.eclipse.team.ui 3.7.1' but it could not be found
Cannot satisfy dependency:
From: Perf Integration 1.2.0.201402102340 (org.eclipse.linuxtools.perf.feature.feature.group 1.2.0.201402102340)
To: org.eclipse.linuxtools.perf [1.1.0.201402102340]


I have Googled around for quite some time and cannot find a solution. How does one install this 'bundle org.eclipse.team.ui'?

p.s. I'm using Eclipse Indigo 3.7.2

Regards,
Dave
Re: Requires 'bundle org.eclipse.team.ui 3.7.1' [message #1289586 is a reply to message #1288780] Wed, 09 April 2014 12:59 Go to previous messageGo to next message
David Dave is currently offline David DaveFriend
Messages: 2
Registered: April 2014
Junior Member
Just to add: I installed Eclipse Kepler and tried using Perf (right click on the project -> Profiling Tools -> Profile with Perf) and I get the following error: "Error within Debug UI: java.lang.reflect.InvocationTargetException". The two errors seem related as both refer to some UI problem.
Re: Requires 'bundle org.eclipse.team.ui 3.7.1' [message #1297694 is a reply to message #1289586] Tue, 15 April 2014 21:26 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3875
Registered: July 2009
Senior Member

You'll find that version in Kepler SR1. Indigo is, it seems, too old for what you're trying to install.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Error!
Next Topic:Getting Started with Gun and Camera
Goto Forum:
  


Current Time: Fri Oct 23 02:49:22 GMT 2020

Powered by FUDForum. Page generated in 0.03177 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top