Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » Is there any build for Galileo
Is there any build for Galileo [message #20927] Wed, 24 June 2009 12:01 Go to next message
Michał Kudła is currently offline Michał KudłaFriend
Messages: 2
Registered: July 2009
Junior Member
Is there any build for Galileo?
Current (200505051158) don't work

log:
Cannot complete the install because one or more required items could not
be found.
Software being installed: Eclipse IAM Dependency Viewer
0.9.0.200905051159 (org.eclipse.iam.feature.dependencyviewer.feature.group
0.9.0.200905051159)
Missing requirement: Eclipse IAM Dependency Viewer 0.9.0.200905051159
(org.eclipse.iam.feature.dependencyviewer.feature.group
0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could not
be found
Re: Is there any build for Galileo [message #20932 is a reply to message #20927] Wed, 24 June 2009 14:52 Go to previous messageGo to next message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
There is a version tested against RC4 announced on the dev list (update
site at http://q4e.googlecode.com/svn/trunk/p2-nightly/). Check the
installation instructions:
http://dev.eclipse.org/mhonarc/lists/iam-dev/msg00457.html

I am now testing that version with the final Galileo version and expect
tahat we can publish a fully compatible version later today, with a
propper categorization to make installing simpler.

Michał Kudła wrote:

> Is there any build for Galileo?
> Current (200505051158) don't work

> log:
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Eclipse IAM Dependency Viewer
> 0.9.0.200905051159 (org.eclipse.iam.feature.dependencyviewer.feature.group
> 0.9.0.200905051159)
> Missing requirement: Eclipse IAM Dependency Viewer 0.9.0.200905051159
> (org.eclipse.iam.feature.dependencyviewer.feature.group
> 0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could not
> be found
Re: Is there any build for Galileo [message #20951 is a reply to message #20932] Fri, 26 June 2009 07:27 Go to previous messageGo to next message
Jens Ohlsson is currently offline Jens OhlssonFriend
Messages: 8
Registered: July 2009
Junior Member
Abel Muiño skrev:
> There is a version tested against RC4 announced on the dev list (update
> site at http://q4e.googlecode.com/svn/trunk/p2-nightly/). Check the
> installation instructions:
> http://dev.eclipse.org/mhonarc/lists/iam-dev/msg00457.html
>
> I am now testing that version with the final Galileo version and expect
> tahat we can publish a fully compatible version later today, with a
> propper categorization to make installing simpler.
>
> Michał Kudła wrote:
>
>> Is there any build for Galileo?
>> Current (200505051158) don't work
>
>> log:
>> Cannot complete the install because one or more required items could
>> not be found.
>> Software being installed: Eclipse IAM Dependency Viewer
>> 0.9.0.200905051159
>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>> 0.9.0.200905051159)
>> Missing requirement: Eclipse IAM Dependency Viewer
>> 0.9.0.200905051159
>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>> 0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could
>> not be found
>
>

Any progress?
Re: Is there any build for Galileo [message #20956 is a reply to message #20951] Sat, 27 June 2009 12:07 Go to previous messageGo to next message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
We'll do a propper announcement later, but a new build compatible with
Galileo has been uploaded to:

Anybody using Eclipse 3.4 and upgrading to this build, note that it
requires EMF Compare 1.0, so the following update site must be added (no
need to check anything from it, dependencies will be resolved and pulled
by p2 automatically):
http://download.eclipse.org/modeling/emft/updates/releases/

Enjoy and share your feedback!

Jens Ohlsson wrote:
> Abel Muiño skrev:
>> There is a version tested against RC4 announced on the dev list
>> (update site at http://q4e.googlecode.com/svn/trunk/p2-nightly/).
>> Check the installation instructions:
>> http://dev.eclipse.org/mhonarc/lists/iam-dev/msg00457.html
>>
>> I am now testing that version with the final Galileo version and
>> expect tahat we can publish a fully compatible version later today,
>> with a propper categorization to make installing simpler.
>>
>> Michał Kudła wrote:
>>
>>> Is there any build for Galileo?
>>> Current (200505051158) don't work
>>
>>> log:
>>> Cannot complete the install because one or more required items could
>>> not be found.
>>> Software being installed: Eclipse IAM Dependency Viewer
>>> 0.9.0.200905051159
>>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>>> 0.9.0.200905051159)
>>> Missing requirement: Eclipse IAM Dependency Viewer
>>> 0.9.0.200905051159
>>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>>> 0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could
>>> not be found
>>
>>
>
> Any progress?
Re: Is there any build for Galileo [message #20966 is a reply to message #20927] Tue, 30 June 2009 00:33 Go to previous messageGo to next message
BenH is currently offline BenHFriend
Messages: 39
Registered: July 2009
Member
A couple of minutes ago I was able to install into a fresh Eclipse 3.5
from:

http://q4e.googlecode.com/svn/trunk/updatesite-iam/

Worked Ok.

And, this seems to have cured the Endless Rebuilding problem I posted
about last week. Hooray!! 8)
Re: Is there any build for Galileo [message #20971 is a reply to message #20966] Tue, 30 June 2009 00:57 Go to previous messageGo to next message
BenH is currently offline BenHFriend
Messages: 39
Registered: July 2009
Member
BenH wrote:
> A couple of minutes ago I was able to install into a fresh Eclipse 3.5
> from:
> http://q4e.googlecode.com/svn/trunk/updatesite-iam/

> And, this seems to have cured the Endless Rebuilding problem I posted
> about last week. Hooray!! 8)

Oh no, I spoke too soon! Its come back, but I did get a clue that may be
valuable:

The Endless Rebuilding may be an interaction with Subclipse. It showed up
again right after I installed Subclipse 1.6.x into 3.5, and did a SVN
update to test Subclipse. (Previously I used Subclipse 1.4.x too)

Smells like some file modification times are being messed with?

Abel, is there some svn property that might resolve this, svn:ignore or
similar?

Note my "target" folder shows as "unversioned" and subclipse doesnt allow
me to set a SVN property on it.

-Ben
Re: Is there any build for Galileo [message #20975 is a reply to message #20971] Tue, 30 June 2009 04:21 Go to previous message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
I'll install and test with Subclipse to see if I can find what is
causing this.

We usually test with Subversive (hosted at
http://eclipse.org/subversive) instead... maybe that will work for you
as a workaround?

Additionally, you would get the Import from Svn feature (installing the
Subsersive integration from IAM updte site).

Cheers!

BenH wrote:
> BenH wrote:
>> A couple of minutes ago I was able to install into a fresh Eclipse 3.5
>> from:
>> http://q4e.googlecode.com/svn/trunk/updatesite-iam/
>
>> And, this seems to have cured the Endless Rebuilding problem I posted
>> about last week. Hooray!! 8)
>
> Oh no, I spoke too soon! Its come back, but I did get a clue that may be
> valuable:
>
> The Endless Rebuilding may be an interaction with Subclipse. It showed
> up again right after I installed Subclipse 1.6.x into 3.5, and did a SVN
> update to test Subclipse. (Previously I used Subclipse 1.4.x too)
>
> Smells like some file modification times are being messed with?
>
> Abel, is there some svn property that might resolve this, svn:ignore or
> similar?
> Note my "target" folder shows as "unversioned" and subclipse doesnt
> allow me to set a SVN property on it.
>
> -Ben
>
>
Re: Is there any build for Galileo [message #569842 is a reply to message #20927] Wed, 24 June 2009 14:52 Go to previous message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
There is a version tested against RC4 announced on the dev list (update
site at http://q4e.googlecode.com/svn/trunk/p2-nightly/). Check the
installation instructions:
http://dev.eclipse.org/mhonarc/lists/iam-dev/msg00457.html

I am now testing that version with the final Galileo version and expect
tahat we can publish a fully compatible version later today, with a
propper categorization to make installing simpler.

Michał Kudła wrote:

> Is there any build for Galileo?
> Current (200505051158) don't work

> log:
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Eclipse IAM Dependency Viewer
> 0.9.0.200905051159 (org.eclipse.iam.feature.dependencyviewer.feature.group
> 0.9.0.200905051159)
> Missing requirement: Eclipse IAM Dependency Viewer 0.9.0.200905051159
> (org.eclipse.iam.feature.dependencyviewer.feature.group
> 0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could not
> be found
Re: Is there any build for Galileo [message #569932 is a reply to message #20932] Fri, 26 June 2009 07:27 Go to previous message
Jens Ohlsson is currently offline Jens OhlssonFriend
Messages: 8
Registered: July 2009
Junior Member
Abel Muiño skrev:
> There is a version tested against RC4 announced on the dev list (update
> site at http://q4e.googlecode.com/svn/trunk/p2-nightly/). Check the
> installation instructions:
> http://dev.eclipse.org/mhonarc/lists/iam-dev/msg00457.html
>
> I am now testing that version with the final Galileo version and expect
> tahat we can publish a fully compatible version later today, with a
> propper categorization to make installing simpler.
>
> Michał Kudła wrote:
>
>> Is there any build for Galileo?
>> Current (200505051158) don't work
>
>> log:
>> Cannot complete the install because one or more required items could
>> not be found.
>> Software being installed: Eclipse IAM Dependency Viewer
>> 0.9.0.200905051159
>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>> 0.9.0.200905051159)
>> Missing requirement: Eclipse IAM Dependency Viewer
>> 0.9.0.200905051159
>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>> 0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could
>> not be found
>
>

Any progress?
Re: Is there any build for Galileo [message #569951 is a reply to message #20951] Sat, 27 June 2009 12:07 Go to previous message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
We'll do a propper announcement later, but a new build compatible with
Galileo has been uploaded to:

Anybody using Eclipse 3.4 and upgrading to this build, note that it
requires EMF Compare 1.0, so the following update site must be added (no
need to check anything from it, dependencies will be resolved and pulled
by p2 automatically):
http://download.eclipse.org/modeling/emft/updates/releases/

Enjoy and share your feedback!

Jens Ohlsson wrote:
> Abel Muiño skrev:
>> There is a version tested against RC4 announced on the dev list
>> (update site at http://q4e.googlecode.com/svn/trunk/p2-nightly/).
>> Check the installation instructions:
>> http://dev.eclipse.org/mhonarc/lists/iam-dev/msg00457.html
>>
>> I am now testing that version with the final Galileo version and
>> expect tahat we can publish a fully compatible version later today,
>> with a propper categorization to make installing simpler.
>>
>> Michał Kudła wrote:
>>
>>> Is there any build for Galileo?
>>> Current (200505051158) don't work
>>
>>> log:
>>> Cannot complete the install because one or more required items could
>>> not be found.
>>> Software being installed: Eclipse IAM Dependency Viewer
>>> 0.9.0.200905051159
>>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>>> 0.9.0.200905051159)
>>> Missing requirement: Eclipse IAM Dependency Viewer
>>> 0.9.0.200905051159
>>> (org.eclipse.iam.feature.dependencyviewer.feature.group
>>> 0.9.0.200905051159) requires 'com.ibm.icu [3.6.0,4.0.0)' but it could
>>> not be found
>>
>>
>
> Any progress?
Re: Is there any build for Galileo [message #570000 is a reply to message #20927] Tue, 30 June 2009 00:33 Go to previous message
BenH is currently offline BenHFriend
Messages: 39
Registered: July 2009
Member
A couple of minutes ago I was able to install into a fresh Eclipse 3.5
from:

http://q4e.googlecode.com/svn/trunk/updatesite-iam/

Worked Ok.

And, this seems to have cured the Endless Rebuilding problem I posted
about last week. Hooray!! 8)
Re: Is there any build for Galileo [message #570015 is a reply to message #20966] Tue, 30 June 2009 00:57 Go to previous message
BenH is currently offline BenHFriend
Messages: 39
Registered: July 2009
Member
BenH wrote:
> A couple of minutes ago I was able to install into a fresh Eclipse 3.5
> from:
> http://q4e.googlecode.com/svn/trunk/updatesite-iam/

> And, this seems to have cured the Endless Rebuilding problem I posted
> about last week. Hooray!! 8)

Oh no, I spoke too soon! Its come back, but I did get a clue that may be
valuable:

The Endless Rebuilding may be an interaction with Subclipse. It showed up
again right after I installed Subclipse 1.6.x into 3.5, and did a SVN
update to test Subclipse. (Previously I used Subclipse 1.4.x too)

Smells like some file modification times are being messed with?

Abel, is there some svn property that might resolve this, svn:ignore or
similar?

Note my "target" folder shows as "unversioned" and subclipse doesnt allow
me to set a SVN property on it.

-Ben
Re: Is there any build for Galileo [message #570034 is a reply to message #20971] Tue, 30 June 2009 04:21 Go to previous message
Abel Mui is currently offline Abel MuiFriend
Messages: 247
Registered: July 2009
Senior Member
I'll install and test with Subclipse to see if I can find what is
causing this.

We usually test with Subversive (hosted at
http://eclipse.org/subversive) instead... maybe that will work for you
as a workaround?

Additionally, you would get the Import from Svn feature (installing the
Subsersive integration from IAM updte site).

Cheers!

BenH wrote:
> BenH wrote:
>> A couple of minutes ago I was able to install into a fresh Eclipse 3.5
>> from:
>> http://q4e.googlecode.com/svn/trunk/updatesite-iam/
>
>> And, this seems to have cured the Endless Rebuilding problem I posted
>> about last week. Hooray!! 8)
>
> Oh no, I spoke too soon! Its come back, but I did get a clue that may be
> valuable:
>
> The Endless Rebuilding may be an interaction with Subclipse. It showed
> up again right after I installed Subclipse 1.6.x into 3.5, and did a SVN
> update to test Subclipse. (Previously I used Subclipse 1.4.x too)
>
> Smells like some file modification times are being messed with?
>
> Abel, is there some svn property that might resolve this, svn:ignore or
> similar?
> Note my "target" folder shows as "unversioned" and subclipse doesnt
> allow me to set a SVN property on it.
>
> -Ben
>
>
Previous Topic:Endless rebuilding in IAM Maven Builder
Next Topic:Checkstyle support in iam
Goto Forum:
  


Current Time: Sat Nov 17 00:22:59 GMT 2018

Powered by FUDForum. Page generated in 0.04033 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top