Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Android Plug In for Helios(Android Plug In error message)
Android Plug In for Helios [message #1284719] Fri, 04 April 2014 20:22 Go to next message
Sante La Civita is currently offline Sante La CivitaFriend
Messages: 1
Registered: April 2014
Junior Member
I'm trying to add the Android plug ins to Eclipse and I keep getting the following error message. Anyone seen this before?

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Traceview 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.traceview.feature.group 22.6.2.v201403212031-1085508)
Missing requirement: Android Traceview 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.traceview.feature.group 22.6.2.v201403212031-1085508) requires 'org.eclipse.ui 3.7.0' but it could not be found
Re: Android Plug In for Helios [message #1316988 is a reply to message #1284719] Sat, 26 April 2014 21:35 Go to previous messageGo to next message
Kerreck Jones is currently offline Kerreck JonesFriend
Messages: 2
Registered: April 2014
Junior Member
Quote:
I'm trying to add the Android plug ins to Eclipse and I keep getting the following error message. Anyone seen this before?

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Traceview 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.traceview.feature.group 22.6.2.v201403212031-1085508)
Missing requirement: Android Traceview 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.traceview.feature.group 22.6.2.v201403212031-1085508) requires 'org.eclipse.ui 3.7.0' but it could not be found



I am having the same problem. Did you ever find a solution? No one appeared to offer
one on this thread.
Re: Android Plug In for Helios [message #1373274 is a reply to message #1284719] Thu, 22 May 2014 05:21 Go to previous messageGo to next message
Michael Pelz is currently offline Michael PelzFriend
Messages: 1
Registered: May 2014
Junior Member
I am having the same delima. I found a link to a forum on Stack Overflow. I have included below.
It summary:
*Some had luck with reinstalling the ADT and manually moving folders
--- Didn't work for me.
*Some didn't have luck with that and had to completely re-install Eclipse
--- Trying that out, and it seems to have worked with an update of Eclipse and re-installing ADT as Google describes.


http://www.stackoverflow.com/questions/8602129/cant-install-android-adt-to-eclipse-helios-windows


[Updated on: Thu, 22 May 2014 12:26] by Moderator

Report message to a moderator

Re: Android Plug In for Helios [message #1377022 is a reply to message #1373274] Fri, 23 May 2014 17:45 Go to previous message
Kerreck Jones is currently offline Kerreck JonesFriend
Messages: 2
Registered: April 2014
Junior Member
I just completely re=installed the Android ADT also, and now everything works fine.
Previous Topic:CopyParticipant how to get new filename
Next Topic:"Runnable Jar" option not visible in Export Wizard
Goto Forum:
  


Current Time: Sat May 25 20:41:08 GMT 2024

Powered by FUDForum. Page generated in 0.03551 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top