Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse JDT Core 3.4(What branches do I need to clone Eclipse JDT Core 3.4)
Eclipse JDT Core 3.4 [message #1281348] Mon, 31 March 2014 19:06
Waleed Saleh is currently offline Waleed SalehFriend
Messages: 1
Registered: March 2014
Junior Member
Hello all

I have installed Egit into Eclipse to clone the "Eclipse JDT core" v 3.4.

Now I am confused what are the branches I need to clone if I need only the release 3.4.

I think I must clone "master" branch anyways, but I don't know what branches I need also for Release 3.4 .


Thanks...
Previous Topic:Missing Files?
Next Topic:Eclipse forgets compiler compliance level
Goto Forum:
  


Current Time: Fri May 24 23:16:24 GMT 2024

Powered by FUDForum. Page generated in 0.02606 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top