Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMF (Graphical Modeling Framework) » Installing GEF source code in Ganyemde
Installing GEF source code in Ganyemde [message #208444] Mon, 13 October 2008 14:16 Go to next message
Eclipse UserFriend
Originally posted by: surayya.daimi.au.dk

Hi

I tried installing GEF source code from ganymede but I get an error

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.datatools.sqldevtools.data.feature/org.eclipse.u pdate.feature/1.6.0.v200804021-30-9oA55S5JAE7F__


How can i install gef sdk for ganymede?
Re: Installing GEF source code in Ganyemde [message #208589 is a reply to message #208444] Wed, 15 October 2008 02:33 Go to previous message
Jevon  is currently offline Jevon Friend
Messages: 164
Registered: July 2009
Senior Member
Hi Surayya,

You can just go to the GEF homepage and download the SDK manually, and
extract this into your Eclipse directory.

Jevon

surayya urazimebtova wrote:
> Hi
>
> I tried installing GEF source code from ganymede but I get an error
>
> An error occurred while collecting items to be installed
> No repository found containing:
> org.eclipse.datatools.sqldevtools.data.feature/org.eclipse.u pdate.feature/1.6.0.v200804021-30-9oA55S5JAE7F__
>
>
>
> How can i install gef sdk for ganymede?
Previous Topic:Move external labels
Next Topic:Phatom node keep referencing a deleted element => save impossible !
Goto Forum:
  


Current Time: Sun May 09 01:18:11 GMT 2021

Powered by FUDForum. Page generated in 0.01575 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top