Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » Change in Profile Causes Stereotype to not be found
Change in Profile Causes Stereotype to not be found [message #1237566] Thu, 30 January 2014 02:17
john menke is currently offline john menkeFriend
Messages: 21
Registered: July 2009
Junior Member
I have been experiencing an issue with the Kepler release of Acceleo.

It will work fine until I change something in my papyrus profile model. After that. All the stereotypes i have defined in the profile will not recognized.

x.getAppliedStereoTypes() will return nothing for each element even though i can see the entries in my .uml model.

The only thing that fixes this is reinstalling Acceleo. I have tried the option to toggle cache and still nothing works.

Still not sure why re-installing Acceleo fixes it.

Thanks for any help,

Previous Topic:[Acceleo] Can't create new projects in Eclipse 4.3
Next Topic:[Acceleo] A switch in an Acceleo query
Goto Forum:

Current Time: Tue Feb 27 14:01:34 GMT 2024

Powered by FUDForum. Page generated in 0.01841 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top