Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » focus on active task button is missing in Package Explorer
focus on active task button is missing in Package Explorer [message #17474] Sat, 21 July 2007 11:47 Go to next message
Antonel Ernest Pazargic is currently offline Antonel Ernest PazargicFriend
Messages: 69
Registered: July 2009
Member
After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and strange situation occurred. In Package Explorer view the active task button is missing. I also have the same Eclipse and Mylyn versions installed on my working computer and there is not such problem at all. I've tried to solve the problem but without success.
It's a incorrect settings problem, a installation problem, a plugins conflict problem or is simply a bug. Please let me know because mylyn is the most useful plugin for me. And the new Xplanner connector extends its power.

Thanks a lot, jtonic.

P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it didn't solve the problem.
Re: focus on active task button is missing in Package Explorer [message #18927 is a reply to message #17474] Wed, 25 July 2007 05:44 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: beatmik.acm.org

Easiest thing to do is to install all of the latest Mylyn features from:

http://www.eclipse.org/mylyn/downloads/

If that still doesn't work, make sure you are using Java 5 or later and
read through te following:

http://wiki.eclipse.org/index.php/Mylyn_FAQ#Installation_Tro ubleshooting

If the install still doesn't work please file a bug report so that we
can diagnose further, and make sure to include any entries mentioning
Mylyn in Window -> Show View -> PDE Runtime -> Error Log.

Mik

Pazargic Antonel Ernest wrote:
> After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and strange situation occurred. In Package Explorer view the active task button is missing. I also have the same Eclipse and Mylyn versions installed on my working computer and there is not such problem at all. I've tried to solve the problem but without success.
> It's a incorrect settings problem, a installation problem, a plugins conflict problem or is simply a bug. Please let me know because mylyn is the most useful plugin for me. And the new Xplanner connector extends its power.
>
> Thanks a lot, jtonic.
>
> P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it didn't solve the problem.
Re: focus on active task button is missing in Package Explorer [message #18971 is a reply to message #17474] Wed, 25 July 2007 07:22 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: mauro.molinari.cardinis.com

Pazargic Antonel Ernest ha scritto:
> After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and strange situation occurred. In Package Explorer view the active task button is missing. I also have the same Eclipse and Mylyn versions installed on my working computer and there is not such problem at all. I've tried to solve the problem but without success.
> It's a incorrect settings problem, a installation problem, a plugins conflict problem or is simply a bug. Please let me know because mylyn is the most useful plugin for me. And the new Xplanner connector extends its power.
>
> Thanks a lot, jtonic.
>
> P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it didn't solve the problem.

I think I saw a similar problem, but I can't remember if it was with
Mylar 1.0 or with Mylyn 2.0.
If I remember well, in my case, simply deactivating and re-activating
the task did the job. Also try to check and uncheck the "Toggle focused
mode on navigator views when task is activated" in Mylyn context
preferences: the problem in my case might have arisen when that option
was unchecked...

Hope to have been of any help.

Mauro.
Re: focus on active task button is missing in Package Explorer [message #19844 is a reply to message #18927] Thu, 26 July 2007 21:34 Go to previous message
Antonel Ernest Pazargic is currently offline Antonel Ernest PazargicFriend
Messages: 69
Registered: July 2009
Member
I've tried what you advise me to do but without success. I will fill a
bug. It's pretty strange that the "focus on active task" button is visible
in other views but not in Package Explorer one. Error Log view doesn't
contains nothing about Mylyn (in fact error log contains only few messages
with "OK" severity - Could not install bundle...)).


Thanks a lot for your advices



On Wed, 25 Jul 2007 08:44:17 +0300, Mik Kersten <beatmik@acm.org> wrote:

> Easiest thing to do is to install all of the latest Mylyn features from:
>
> http://www.eclipse.org/mylyn/downloads/
>
> If that still doesn't work, make sure you are using Java 5 or later and
> read through te following:
>
> http://wiki.eclipse.org/index.php/Mylyn_FAQ#Installation_Tro ubleshooting
>
> If the install still doesn't work please file a bug report so that we
> can diagnose further, and make sure to include any entries mentioning
> Mylyn in Window -> Show View -> PDE Runtime -> Error Log.
>
> Mik
>
> Pazargic Antonel Ernest wrote:
>> After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and
>> strange situation occurred. In Package Explorer view the active task
>> button is missing. I also have the same Eclipse and Mylyn versions
>> installed on my working computer and there is not such problem at all.
>> I've tried to solve the problem but without success.
>> It's a incorrect settings problem, a installation problem, a plugins
>> conflict problem or is simply a bug. Please let me know because mylyn
>> is the most useful plugin for me. And the new Xplanner connector
>> extends its power.
>> Thanks a lot, jtonic.
>> P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it
>> didn't solve the problem.
Re: focus on active task button is missing in Package Explorer [message #574908 is a reply to message #17474] Wed, 25 July 2007 05:44 Go to previous message
Mik Kersten is currently offline Mik KerstenFriend
Messages: 287
Registered: July 2009
Senior Member
Easiest thing to do is to install all of the latest Mylyn features from:

http://www.eclipse.org/mylyn/downloads/

If that still doesn't work, make sure you are using Java 5 or later and
read through te following:

http://wiki.eclipse.org/index.php/Mylyn_FAQ#Installation_Tro ubleshooting

If the install still doesn't work please file a bug report so that we
can diagnose further, and make sure to include any entries mentioning
Mylyn in Window -> Show View -> PDE Runtime -> Error Log.

Mik

Pazargic Antonel Ernest wrote:
> After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and strange situation occurred. In Package Explorer view the active task button is missing. I also have the same Eclipse and Mylyn versions installed on my working computer and there is not such problem at all. I've tried to solve the problem but without success.
> It's a incorrect settings problem, a installation problem, a plugins conflict problem or is simply a bug. Please let me know because mylyn is the most useful plugin for me. And the new Xplanner connector extends its power.
>
> Thanks a lot, jtonic.
>
> P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it didn't solve the problem.
Re: focus on active task button is missing in Package Explorer [message #574982 is a reply to message #17474] Wed, 25 July 2007 07:22 Go to previous message
Mauro Molinari is currently offline Mauro MolinariFriend
Messages: 285
Registered: July 2009
Senior Member
Pazargic Antonel Ernest ha scritto:
> After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and strange situation occurred. In Package Explorer view the active task button is missing. I also have the same Eclipse and Mylyn versions installed on my working computer and there is not such problem at all. I've tried to solve the problem but without success.
> It's a incorrect settings problem, a installation problem, a plugins conflict problem or is simply a bug. Please let me know because mylyn is the most useful plugin for me. And the new Xplanner connector extends its power.
>
> Thanks a lot, jtonic.
>
> P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it didn't solve the problem.

I think I saw a similar problem, but I can't remember if it was with
Mylar 1.0 or with Mylyn 2.0.
If I remember well, in my case, simply deactivating and re-activating
the task did the job. Also try to check and uncheck the "Toggle focused
mode on navigator views when task is activated" in Mylyn context
preferences: the problem in my case might have arisen when that option
was unchecked...

Hope to have been of any help.

Mauro.
Re: focus on active task button is missing in Package Explorer [message #575876 is a reply to message #18927] Thu, 26 July 2007 21:34 Go to previous message
Antonel Ernest Pazargic is currently offline Antonel Ernest PazargicFriend
Messages: 69
Registered: July 2009
Member
I've tried what you advise me to do but without success. I will fill a
bug. It's pretty strange that the "focus on active task" button is visible
in other views but not in Package Explorer one. Error Log view doesn't
contains nothing about Mylyn (in fact error log contains only few messages
with "OK" severity - Could not install bundle...)).


Thanks a lot for your advices



On Wed, 25 Jul 2007 08:44:17 +0300, Mik Kersten <beatmik@acm.org> wrote:

> Easiest thing to do is to install all of the latest Mylyn features from:
>
> http://www.eclipse.org/mylyn/downloads/
>
> If that still doesn't work, make sure you are using Java 5 or later and
> read through te following:
>
> http://wiki.eclipse.org/index.php/Mylyn_FAQ#Installation_Tro ubleshooting
>
> If the install still doesn't work please file a bug report so that we
> can diagnose further, and make sure to include any entries mentioning
> Mylyn in Window -> Show View -> PDE Runtime -> Error Log.
>
> Mik
>
> Pazargic Antonel Ernest wrote:
>> After I installed Eclipse 3.3 final (Europa) and Mylyn 2.0 (final) and
>> strange situation occurred. In Package Explorer view the active task
>> button is missing. I also have the same Eclipse and Mylyn versions
>> installed on my working computer and there is not such problem at all.
>> I've tried to solve the problem but without success.
>> It's a incorrect settings problem, a installation problem, a plugins
>> conflict problem or is simply a bug. Please let me know because mylyn
>> is the most useful plugin for me. And the new Xplanner connector
>> extends its power.
>> Thanks a lot, jtonic.
>> P.S. Uninstall the mylyn, remove the .mylyn folder and reinstall it
>> didn't solve the problem.
Previous Topic:Keep Backups for x Days
Next Topic:Bugzilla Version 2.14.1
Goto Forum:
  


Current Time: Mon Apr 06 19:25:34 GMT 2020

Powered by FUDForum. Page generated in 0.08355 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top