Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » org.eclipse.emf plugins not loaded
org.eclipse.emf plugins not loaded [message #1158473] Mon, 28 October 2013 00:14 Go to next message
boby pietri is currently offline boby pietriFriend
Messages: 27
Registered: October 2013
Junior Member
Hello all,

I generated my class from a .genmodel file doing the simple emf bowling tutorial

The problem is that the org.eclipse.emf.ecore plugin is not recognized while it is in my elcipse/plugins directory.
I did a clean install of Eclipse Modeling Tools but it seems that none of the org.eclipse.emf.* plugins are loaded.
Do you have any ideas of the problem please ?

Thank you.
Re: org.eclipse.emf plugins not loaded [message #1158842 is a reply to message #1158473] Mon, 28 October 2013 06:10 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30372
Registered: July 2009
Senior Member
Bob,

Have you perhaps set up a target platform (Window->Preferences->Plug-in
Development->Target Platform) where it's not available?

On 28/10/2013 2:24 AM, bob pietri wrote:
> Hello all,
>
> I generated my class from a .genmodel file doing the simple emf
> bowling tutorial
>
> The problem is that the org.eclipse.emf.ecore plugin is not recognized
> while it is in my elcipse/plugins directory.
> I did a clean install of Eclipse Modeling Tools but it seems that none
> of the org.eclipse.emf.* plugins are loaded.
> Do you have any ideas of the problem please ?
>
> Thank you.
Re: org.eclipse.emf plugins not loaded [message #1159529 is a reply to message #1158842] Mon, 28 October 2013 15:55 Go to previous message
boby pietri is currently offline boby pietriFriend
Messages: 27
Registered: October 2013
Junior Member
Thank you very much Ed. That was the problem.
Previous Topic:Problem with XML modeling: Class 'name' is not found or is abstract.
Next Topic:Net4j Buddies Example
Goto Forum:
  


Current Time: Fri Aug 23 21:50:17 GMT 2019

Powered by FUDForum. Page generated in 0.02091 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top