Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Need To Know What Java To Use To Run Eclipse(Eclipse Won't launch)
Need To Know What Java To Use To Run Eclipse [message #1125901] Sat, 05 October 2013 01:06 Go to next message
Shai Crockett is currently offline Shai CrockettFriend
Messages: 4
Registered: September 2013
Junior Member
It says the JRE or the JDK must be available in order to run eclipse. I have three versions of java installed i'm not sure if i'm using the right one or why it can't find the Java that is installed or where to move it so it can be located please help
versions i have installed are:
Java SE 7u24 ,7u7 ,7u40
Re: Need To Know What Java To Use To Run Eclipse [message #1126150 is a reply to message #1125901] Sat, 05 October 2013 07:48 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31770
Registered: July 2009
Senior Member
Shai,

Do you use the web forum
http://www.eclipse.org/forums/index.php?t=thread&frm_id=89 ? Please read
the sticky posts at the top.

On 05/10/2013 3:06 AM, Shai Crockett wrote:
> It says the JRE or the JDK must be available in order to run eclipse.
> I have three versions of java installed i'm not sure if i'm using the
> right one or why it can't find the Java that is installed or where to
> move it so it can be located please help
> versions i have installed are:
> Java SE 7u24 ,7u7 ,7u40


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Newcomer
Next Topic:eclipse ide for development of not open source software
Goto Forum:
  


Current Time: Sat Feb 27 11:11:17 GMT 2021

Powered by FUDForum. Page generated in 0.03081 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top