Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF Parsley » EMF
EMF [message #1124420] Thu, 03 October 2013 14:19 Go to next message
Aditya Pavan Devisetty is currently offline Aditya Pavan DevisettyFriend
Messages: 14
Registered: August 2013
Junior Member
Hi,

I'm unable to install a EMF plguin in eclipse Juno, when I'm trying to install the plugin it is showing the following error

Your original request has been modified.
"EMF Common" is already installed, so an update will be performed instead.
"EMF - Eclipse Modeling Framework Core Runtime" is already installed, so an update will be performed instead.
Cannot complete the install because one or more required items could not be found.
Software being installed: EMF ODA Ecore UI 1.1.0.v20130902-0605 (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605)
Missing requirement: EMF ODA Ecore UI 1.1.0.v20130902-0605 (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605) requires 'org.eclipse.datatools.connectivity.oda.design.ui 0.0.0' but it could not be found
Re: EMF [message #1126462 is a reply to message #1124420] Sat, 05 October 2013 15:45 Go to previous message
Lorenzo Bettini is currently offline Lorenzo BettiniFriend
Messages: 1750
Registered: July 2009
Location: Firenze, Italy
Senior Member
On 03/10/2013 16:32, Aditya Pavan Devisetty wrote:
> Hi,
>
> I'm unable to install a EMF plguin in eclipse Juno, when I'm trying to
> install the plugin it is showing the following error
>
> Your original request has been modified.
> "EMF Common" is already installed, so an update will be performed instead.
> "EMF - Eclipse Modeling Framework Core Runtime" is already installed,
> so an update will be performed instead.
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: EMF ODA Ecore UI 1.1.0.v20130902-0605
> (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605)
> Missing requirement: EMF ODA Ecore UI 1.1.0.v20130902-0605
> (org.eclipse.emf.oda.ecore.ui.feature.group 1.1.0.v20130902-0605)
> requires 'org.eclipse.datatools.connectivity.oda.design.ui 0.0.0' but it
> could not be found

Hi

is this related to the Eclipse project "EMF Parsley", or to EMF in general?

cheers
Lorenzo

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
HOME: http://www.lorenzobettini.it
Xtext Book:
http://www.packtpub.com/implementing-domain-specific-languages-with-xtext-and-xtend/book
Previous Topic:Official GIT repository
Next Topic:Win =?ISO-8859-15?Q?300=A4_with_the_best_EMF_Parsley_?= logo
Goto Forum:
  


Current Time: Mon May 28 03:40:26 GMT 2018

Powered by FUDForum. Page generated in 0.01880 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top