Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » The eclipse executable launcher (Not able to locate its companion shared library)
The eclipse executable launcher [message #1113838] Sat, 21 September 2013 20:34 Go to next message
Phaedra Howard is currently offline Phaedra HowardFriend
Messages: 1
Registered: September 2013
Junior Member
I need assistance. I downloaded the Eclipse Helios Sr2 package - Eclipse IDE for Java EE Developers and the eclipse executable launcher was unable to locate its companion shared library. What can I do to download it?
Re: The eclipse executable launcher [message #1114027 is a reply to message #1113838] Sun, 22 September 2013 04:05 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4003
Registered: July 2009
Senior Member

Exactly which file did you download (and why one that old)? If it's 64-bit, are you sure you're running it with a 64-bit JRE?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:DataBase modeling plugin
Next Topic:Native Development problem with eclipse
Goto Forum:
  


Current Time: Fri Mar 05 22:39:36 GMT 2021

Powered by FUDForum. Page generated in 0.02781 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top