Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse wont start(Suddenly Eclipse is not compatible with Windows 7)
Eclipse wont start [message #1077342] Thu, 01 August 2013 15:09 Go to next message
amruta shah is currently offline amruta shahFriend
Messages: 1
Registered: August 2013
Junior Member
Suddenly I get the following error message when I try to open my eclipse. I was working fine like a day ago and now it wont start at all.

"The version of this file is not compatible with the version of Windows you're running. Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher. "

I have a Windows 7 64-bit machine which has been the same for a year now.

I prefer not to reinstall the eclipse again and setup the environment all over again if possible. It just seems very strange
Re: Eclipse wont start [message #1080088 is a reply to message #1077342] Mon, 05 August 2013 12:57 Go to previous message
Rodrigo Leonardo is currently offline Rodrigo LeonardoFriend
Messages: 2
Registered: August 2013
Junior Member
Have you try to update JDK? or have you install the jdk's files on PATH in Windows?
Previous Topic:Subversive with WindowBuilder
Next Topic:Is there a better beginners tutorial than googles?
Goto Forum:
  


Current Time: Sun Mar 07 21:54:52 GMT 2021

Powered by FUDForum. Page generated in 0.03531 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top