Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Select multiple entry in a tree
Select multiple entry in a tree [message #1076408] Wed, 31 July 2013 10:50 Go to next message
Elise Ruelle is currently offline Elise RuelleFriend
Messages: 74
Registered: April 2013
Member
Hi,

I have a little problem with the selection of multiple node in a tree. I try with the extend selection to true but it doesn't work...

Have you any idea to help me?

Thanks


Elise Ruelle

ALL4TEC
Re: Select multiple entry in a tree [message #1076541 is a reply to message #1076408] Wed, 31 July 2013 15:02 Go to previous messageGo to next message
David Hickernell is currently offline David HickernellFriend
Messages: 85
Registered: October 2012
Member
Is the Extend Selection parameter set to "true", or "yes"? I believe that in my experience, that has been a "yes/no" field rather than a "true/false" one.
Re: Select multiple entry in a tree [message #1076551 is a reply to message #1076541] Wed, 31 July 2013 15:13 Go to previous messageGo to next message
Elise Ruelle is currently offline Elise RuelleFriend
Messages: 74
Registered: April 2013
Member
Thanks for your reply.

You're right it's a fault of my part I've tried with "yes" in the extend selection parameter not a "true" value. Sorry for my mistake.

I also forgot to mention that the elements in the tree are not always following.


Elise Ruelle

ALL4TEC
Re: Select multiple entry in a tree [message #1077182 is a reply to message #1076551] Thu, 01 August 2013 10:38 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra SchladebeckFriend
Messages: 1613
Registered: July 2009
Senior Member
Hi Elise,

Did your test work now?

Best regards,
Alex
Re: Select multiple entry in a tree [message #1080620 is a reply to message #1076408] Tue, 06 August 2013 07:15 Go to previous message
Elise Ruelle is currently offline Elise RuelleFriend
Messages: 74
Registered: April 2013
Member
Hi,

Yes, it works and I find my mistake. In fact, I've tried to select a node already selected so the node was deselect that's why I thought the extend selection doesn't work.

Thanks for your help.


Elise Ruelle

ALL4TEC
Previous Topic:Object Mapping not working for an SWT application
Next Topic:Starting an AUT again after exiting it during test progression
Goto Forum:
  


Current Time: Sat Aug 15 17:16:41 GMT 2020

Powered by FUDForum. Page generated in 0.01910 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top