Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Plugin problem(Not able to download)
Plugin problem [message #990354] Wed, 12 December 2012 06:41
sat bab is currently offline sat babFriend
Messages: 1
Registered: December 2012
Junior Member
Hi,
I am not able to download any plugin using the install software of the eclipse.

log shows:
An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Artifact not found: osgi.bundle,jd.ide.eclipse,0.1.3.
java.decompiler.free.fr/jd-eclipse/update/plugins/jd.ide.eclipse_0.1.3.jar
Artifact not found: osgi.bundle,jd.ide.eclipse.win32.x86_64,0.1.3.
java.decompiler.free.fr/jd-eclipse/update/plugins/jd.ide.eclipse.win32.x86_64_0.1.3.jar

Plugin used for download : java.decompiler.free.fr/jd-eclipse/update/


OS windows 7 64 bit
Helious eclipse for 64- bit
Previous Topic:help installing eclipse RCP update silent/scripted install
Next Topic:Where is jar file for org.eclipse.core.databinding.observable.Realm
Goto Forum:
  


Current Time: Mon Apr 19 16:01:05 GMT 2021

Powered by FUDForum. Page generated in 0.02802 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top