Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse does not run in Windows 8(Issues)
Eclipse does not run in Windows 8 [message #990291] Tue, 11 December 2012 18:06 Go to next message
jim marter is currently offline jim marterFriend
Messages: 2
Registered: December 2012
Junior Member
I've used Eclipse a lot before, but it won't run in Windows 8. I think it's more of an isolated error, but I have no idea. I'm running Windows 8 Professional and I downloaded the Android Development Tools bundle from Android Developers. Does anyone have any ideas how to get this working?
Re: Eclipse does not run in Windows 8 [message #990305 is a reply to message #990291] Tue, 11 December 2012 18:34 Go to previous messageGo to next message
Dani Megert is currently offline Dani MegertFriend
Messages: 3802
Registered: July 2009
Senior Member
On 11.12.2012 19:12, jim marter wrote:
> I've used Eclipse a lot before, but it won't run in Windows 8. I think
> it's more of an isolated error, but I have no idea. I'm running
> Windows 8 Professional and I downloaded the Android Development Tools
> bundle from Android Developers. Does anyone have any ideas how to get
> this working?
We haven't heard of any such Eclipse issues regarding Windows 8. Maybe
it's specific to Android tooling?

Dani
Re: Eclipse does not run in Windows 8 [message #991194 is a reply to message #990305] Mon, 17 December 2012 16:51 Go to previous messageGo to next message
jim marter is currently offline jim marterFriend
Messages: 2
Registered: December 2012
Junior Member
I just downloaded the classic version of Eclipse and it does not work. I'm wondering if it is specifically a setting because I have another Windows 8 computer that runs Eclipse and the Android Development Tools perfectly fine. I'm really at a loss here.
Re: Eclipse does not run in Windows 8 [message #991267 is a reply to message #991194] Tue, 18 December 2012 09:19 Go to previous messageGo to next message
Dani Megert is currently offline Dani MegertFriend
Messages: 3802
Registered: July 2009
Senior Member
On 17.12.2012 17:51, jim marter wrote:
> I just downloaded the classic version of Eclipse and it does not work.
> I'm wondering if it is specifically a setting because I have another
> Windows 8 computer that runs Eclipse and the Android Development Tools
> perfectly fine. I'm really at a loss here.
Maybe you use different JREs? Verify that you use a 32-bit JRE together
with a 32-bit Eclipse or that both are 64-bit.

Dani
Re: Eclipse does not run in Windows 8 [message #997328 is a reply to message #991194] Sun, 06 January 2013 02:06 Go to previous message
Sheryl Coe is currently offline Sheryl CoeFriend
Messages: 1
Registered: January 2013
Junior Member
Hi Jim, were you able to work this out? Just curious. Thinking of trying this on Win8. - Sheryl
Previous Topic:[HELP] Eclipse became not responding when editing .jsp files
Next Topic:oy, so many problems
Goto Forum:
  


Current Time: Wed Apr 21 19:38:27 GMT 2021

Powered by FUDForum. Page generated in 0.05024 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top