Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Lua eclipse
icon8.gif  Lua eclipse [message #990153] Tue, 11 December 2012 07:43 Go to next message
karnaa s is currently offline karnaa sFriend
Messages: 1
Registered: December 2012
Junior Member
yeah I've spent several hours trying to get Lua working under Eclipse.

I have installed LUA into Eclipse and create a new project and a new file, but then when I try to open a file, so I can edit it, I get this error:

An error has occurred. See error log for more details.
C:\Program Files\Java\jre6\bin\luajava-1.1.dll: Can't load IA 32-bit .dll on a AMD 64-bit platform

When I try to open a second (or more) time, I get this error:

An error has occurred. See error log for more details.
Could not initialize class org.keplerproject.luajava.LuaState

I'm not sure why I'm getting this. I do have a 64 bit system (Windows 7)

Any help would be appreciated, I quite like Eclipse and would like to use it with Corona.
Re: Lua eclipse [message #990243 is a reply to message #990153] Tue, 11 December 2012 14:49 Go to previous message
David Wegener is currently offline David WegenerFriend
Messages: 1441
Registered: July 2009
Senior Member
Obviously, the dll isn't compatible with your system. You need to get the version that is compatible with a 64 bit system.
Previous Topic:Debug Error: Cannot Connect to VM
Next Topic:gcc, g++ is not found in $PATH
Goto Forum:
  


Current Time: Wed Apr 14 18:20:39 GMT 2021

Powered by FUDForum. Page generated in 0.03098 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top