Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Change in font size affecting hotkeys?
icon5.gif  Change in font size affecting hotkeys? [message #989884] Sun, 09 December 2012 09:26
Martin Black is currently offline Martin BlackFriend
Messages: 1
Registered: December 2012
Junior Member
Hello everyone,
I have just started programming java with eclipse this semester, so I am still new to the software. Therefore, I apologize in advance should my lack of knowledge show too much. I usually store my workspaces on a USB drive because I work on different computers. One of these computers is a toshiba laptop.
Because it has a rather small display and reading a lot of code on it strains the eyes I've tried to enlarge the font size in eclipse (Window --> Preferences --> General --> Appearance --> Colors and Fonts --> Basic --> Text Font). Well, it worked just fine.

However, there is one major issue:
After the change in the font size, the "end" and "pos1" hotkeys have stopped working properly. Normally, as you know, one presses the key and the cursor jumps to the start or the end of the line respectively. In my case now everytime I hit one of the abovementioned keys, a tiny yellowish pop-up appears in the lower right corner of eclipse, asking me whether I want to jump to the start/end of the line or the start/end of the text.

I did NOT chang anything but the font size, in case anyone is wondering if I had played around with key assist. Also, the issue cannot be reversed within an affected workspace by simply decreasing the font size again.
The only solution to get back to normally functioning "end" / "pos1" buttons for me has been to create a new workspace.

Information about my system:
OS: Win7 Ultimate
Eclipse: Eclipse IDE for Java Developers
v. 1.5.1.20120920-0737


Is there anybody who has experienced the same problem before and has a fix for it?

Thanks a thousand in advance,

Martin
Previous Topic:Eclipse can't create the Java virtual machine
Next Topic:String split doesnt work
Goto Forum:
  


Current Time: Thu Apr 15 01:52:43 GMT 2021

Powered by FUDForum. Page generated in 0.03871 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top