Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » debug not working
icon8.gif  debug not working [message #988523] Fri, 30 November 2012 11:03 Go to next message
Lior Mizrahi is currently offline Lior MizrahiFriend
Messages: 1
Registered: November 2012
Junior Member
hello.
my debug mode is not running and I don't understand why.
I tried installing all versions of java helios juno eclipse on different 32 64 bit and of course java jdk jre same versions. it still gives me terminated as attached.
can someone please help me.
I am running windows 8 which in my opinion is the source of the problem.



thanks and regards, lior.
  • Attachment: eclipse.jpg
    (Size: 259.90KB, Downloaded 130 times)
Re: debug not working [message #988566 is a reply to message #988523] Fri, 30 November 2012 14:20 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31825
Registered: July 2009
Senior Member
Lior,

You've actually set breakpoints? You're actually running under debug
control and not just running the application? Is the thing running at
all, i.e., if you add print statement to main() does it print results to
the console, but the breakpoint on the print statement doesn't stop?

On 30/11/2012 2:34 PM, Lior Mizrahi wrote:
> hello.
> my debug mode is not running and I don't understand why.
> I tried installing all versions of java helios juno eclipse on different 32 64 bit and of course java jdk jre same versions. it still gives me terminated as attached.
> can someone please help me.
> I am running windows 8 which in my opinion is the source of the problem.
>
>
>
> thanks and regards, lior.


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:Simultaneously develop an app for Android and iPhone within Eclipse?
Next Topic:Fullscreen 3D Java3D/JOGL/Eclipse problems
Goto Forum:
  


Current Time: Sat Apr 10 20:22:12 GMT 2021

Powered by FUDForum. Page generated in 0.03112 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top