Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » reference to undefined property this.__registry[$0]
reference to undefined property this.__registry[$0] [message #134352] Thu, 28 May 2009 09:31 Go to next message
Markus  rüger is currently offline Markus rügerFriend
Messages: 369
Registered: July 2009
Senior Member
Hi,
I'm getting the following Error in the ErrorConsole of the Browser in a
loop:

reference to undefined property this.__registry[$0]

Maybe it is because I'm using Prism?

It occurs in also in the demo.

Regards,
Markus
Re: reference to undefined property this.__registry[$0] [message #134365 is a reply to message #134352] Thu, 28 May 2009 10:59 Go to previous messageGo to next message
Ralf Sternberg is currently offline Ralf SternbergFriend
Messages: 1313
Registered: July 2009
Senior Member

Hi Markus,

Markus Krüger wrote:
> I'm getting the following Error in the ErrorConsole of the Browser in a
> loop:
>
> reference to undefined property this.__registry[$0]
>
> Maybe it is because I'm using Prism?

I've never seen this error before. Could you please provide some more
information like: does it only happen with Prism? does it happen in the
debug or also in the standard variant? Does it break the application?
Are you using any special widgets? ... If it's reproducible, please open
a bug containing these information.

Ralf
Re: reference to undefined property this.__registry[$0] [message #134454 is a reply to message #134365] Fri, 29 May 2009 09:53 Go to previous messageGo to next message
Markus  rüger is currently offline Markus rügerFriend
Messages: 369
Registered: July 2009
Senior Member
Hi Ralf,

it just occurs in prism, which is basicly a firefox. It occours also in the
demo, so nothing for you to do to reproduce it except open the demo with
prism. I attache a screenshot that shows the error/warning. If I hit the
button "clear" it still keeps filling the log over and over again. No debug
mode is used and it does not break the application. I just noticed that
something must be wrong there.

Regards,
Markus


"Ralf Sternberg" <rsternberg@eclipsesource.com> schrieb im Newsbeitrag
news:gvlqr1$b18$1@build.eclipse.org...
> Hi Markus,
>
> Markus Kr
Re: reference to undefined property this.__registry[$0] [message #134475 is a reply to message #134454] Fri, 29 May 2009 10:56 Go to previous message
Rüdiger Herrmann is currently offline Rüdiger HerrmannFriend
Messages: 581
Registered: July 2009
Senior Member
filed this bug at qooxdoo:
2437: Running 0.7.4 on Prism fills the error console
with warning messages
http://bugzilla.qooxdoo.org/show_bug.cgi?id=2437

Markus Krüger wrote:
> Hi Ralf,
>
> it just occurs in prism, which is basicly a firefox. It occours also in the
> demo, so nothing for you to do to reproduce it except open the demo with
> prism. I attache a screenshot that shows the error/warning. If I hit the
> button "clear" it still keeps filling the log over and over again. No debug
> mode is used and it does not break the application. I just noticed that
> something must be wrong there.
>
> Regards,
> Markus
>
>
> "Ralf Sternberg" <rsternberg@eclipsesource.com> schrieb im Newsbeitrag
> news:gvlqr1$b18$1@build.eclipse.org...
>> Hi Markus,
>>
>> Markus Krüger wrote:
>>> I'm getting the following Error in the ErrorConsole of the Browser in a
>>> loop:
>>>
>>> reference to undefined property this.__registry[$0]
>>>
>>> Maybe it is because I'm using Prism?
>> I've never seen this error before. Could you please provide some more
>> information like: does it only happen with Prism? does it happen in the
>> debug or also in the standard variant? Does it break the application?
>> Are you using any special widgets? ... If it's reproducible, please open
>> a bug containing these information.
>>
>> Ralf
>
>
Previous Topic:Exception at dispose shell
Next Topic:FocusListener isn't fully working at least for the Combo widget
Goto Forum:
  


Current Time: Fri Dec 03 07:39:10 GMT 2021

Powered by FUDForum. Page generated in 0.01700 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top