Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » theme not used when deployed to tomcat
theme not used when deployed to tomcat [message #134008] Mon, 25 May 2009 16:06 Go to next message
p-lex is currently offline p-lexFriend
Messages: 18
Registered: July 2009
Junior Member
Hi all,

when I deploy my rap application on tomcat it works fine but my theme and
branding is not used. The theme directory is in the builded plugin so I
dont understand why it isnt used!?

Has somebody an answer?


best regars,

p-lex
Re: theme not used when deployed to tomcat [message #134010 is a reply to message #134008] Mon, 25 May 2009 16:39 Go to previous messageGo to next message
p-lex is currently offline p-lexFriend
Messages: 18
Registered: July 2009
Junior Member
ok i found the thing that was wrong.

The servlet name in the branding definition was not the one on tomcat. Now
it works

How can I change the servlet name of the rap application? The default
value is "rap"

best regards
Re: theme not used when deployed to tomcat [message #134012 is a reply to message #134010] Mon, 25 May 2009 16:49 Go to previous message
Eclipse UserFriend
Originally posted by: sarek.nurfuerspam.de

Hi,

p-lex schrieb:
> ok i found the thing that was wrong.
>
> The servlet name in the branding definition was not the one on tomcat.
> Now it works
>
> How can I change the servlet name of the rap application? The default
> value is "rap"
>
> best regards
>

when you add a branding extension to your project
(org.eclipse.rap.ui.branding) you can change the servlet name in the
extension element details dialog on the right hand side of the wizard.

HTH

Christian


--
To reply to this posting directly use the following address and
remove the 'NO-SPAM' part: Riedel.Christian.NO-SPAM@gmx.net
Previous Topic:CTabFolder
Next Topic:could i build a wiki using RAP?
Goto Forum:
  


Current Time: Mon Dec 06 12:40:13 GMT 2021

Powered by FUDForum. Page generated in 0.03113 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top