Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » No separator visible on Form
No separator visible on Form [message #124703] Mon, 16 March 2009 12:12 Go to next message
Eclipse UserFriend
Originally posted by: bjoern.bjoernfischer.de

Hello everybody,
today I realized that invoking "setSeparatorVisible(true)" on a Form
object does not do anything. In RCP this makes the form render a thin
blue line below the title row. In RAP simply nothing happens.

Should I file a bug report for this?

Regards,
Björn
Re: No separator visible on Form [message #124971 is a reply to message #124703] Mon, 16 March 2009 20:43 Go to previous message
Rüdiger Herrmann is currently offline Rüdiger HerrmannFriend
Messages: 581
Registered: July 2009
Senior Member
Björn Fischer wrote:
> Hello everybody,
> today I realized that invoking "setSeparatorVisible(true)" on a Form
> object does not do anything. In RCP this makes the form render a thin
> blue line below the title row. In RAP simply nothing happens.
>
> Should I file a bug report for this?
feel free to file a bugzilla.

>
> Regards,
> Björn
Previous Topic:Intro CVS
Next Topic:BrandingManager internal?
Goto Forum:
  


Current Time: Fri Dec 03 08:25:26 GMT 2021

Powered by FUDForum. Page generated in 0.01425 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top