Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with Photran
Problem with Photran [message #916692] Wed, 19 September 2012 10:21 Go to next message
Ingo mayer is currently offline Ingo mayerFriend
Messages: 1
Registered: September 2012
Junior Member
I'm fairly new to Eclipse and Photran. I followed the tutorial on the wiki for the HelloWorld program, which worked perfectly.
Now I'm trying to compile a bigger program with several subroutines and get the following error message:

11:54:54 **** Build of configuration Debug for project Testing ****
make all
'Building file: ../Testing.f77'
'Invoking: GNU Fortran Compiler'
gfortran -funderscoring -O0 -g -Wall -c -fmessage-length=0 -o "Testing.o" "../Testing.f77"
gfortran: warning: ../Testing.f77: linker input file unused because linking not done
'Finished building: ../Testing.f77'
' '
'Building target: Testing'
'Invoking: GNU Fortran Linker'
gfortran -o "Testing" ./Testing.o
gfortran: error: ./Testing.o: No such file or directory
make: *** [Testing] Error 1

11:54:55 Build Finished (took 302ms)
Re: Problem with Photran [message #976050 is a reply to message #916692] Thu, 08 November 2012 09:20 Go to previous message
Romana Antczak is currently offline Romana AntczakFriend
Messages: 1
Registered: November 2012
Junior Member
Dear Ingo,

according to your message I have a question. Do you already solved this problem? I'm asking because I have the same error and don't know how to solve it. Any idea ?
Previous Topic:Non-persistent way to "Open With -> System Editor"?
Next Topic:Local Client Problem
Goto Forum:

Current Time: Fri Jan 21 20:44:55 GMT 2022

Powered by FUDForum. Page generated in 0.02960 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top