Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » launching delegate issue with Eclipse
launching delegate issue with Eclipse [message #902502] Sat, 18 August 2012 01:06
San Ch is currently offline San ChFriend
Messages: 1
Registered: August 2012
Junior Member
Hi All
I am facing two issues with the build
I have below lines in build.xml

<taskdef name="deploy"  classname = "org.apache.catalina.ant.DeployTask">
<taskdef name="deploy"  classname = "org.apache.catalina.ant.ListTask">
<taskdef name="deploy"  classname = "org.apache.catalina.ant.ReloadTask">
<taskdef name="deploy"  classname = "org.apache.catalina.ant.ResourcesTask">

taskdef class org.apache.catalina.ant.DeployTask cannot be found
I have copied the catalina-ant.jar in WEB-INF/lib and its also placed in the Tomcat/server/lib and I tried giving both the paths in .classpath but still getting the same error

Also, after removing these lines, when the build is successful, and when I try to debug by pressing F11, I get launching delegate 27% and it keeps doing that and doesnt proceeds
Please help

(Tomcat 5, Eclipse Version 8.6 Enterprise Bench)

[Updated on: Sat, 18 August 2012 01:06]

Report message to a moderator

Previous Topic:Newbie: how to make a project questions
Next Topic:how can i enable abstract enum in eclipse with jdk7
Goto Forum:

Current Time: Fri Nov 27 09:29:52 GMT 2020

Powered by FUDForum. Page generated in 0.01624 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top