Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » IE security message on rap-org.eclipse.swt.theme.Default-eb194a91.js
IE security message on rap-org.eclipse.swt.theme.Default-eb194a91.js [message #902358] Fri, 17 August 2012 10:04 Go to next message
Bertin Kiekebosch is currently offline Bertin KiekeboschFriend
Messages: 330
Registered: August 2011
Senior Member
Hi,

sometimes, the user gets an Security Warning and is asked whether or not he wants to execute the file "rap-org.eclipse.swt.theme.Default-eb194a91.js"

Occurs sometimes on Windows XP with Internet Explorer 8.

Does anybody know why it is coming for this javascript file and is there a way to avoid this.

Regards Bertin




Re: IE security message on rap-org.eclipse.swt.theme.Default-eb194a91.js [message #902818 is a reply to message #902358] Mon, 20 August 2012 15:14 Go to previous message
Tim Buschtoens is currently offline Tim BuschtoensFriend
Messages: 396
Registered: July 2009
Senior Member
Hi.

> sometimes, the user gets an Security Warning and is asked whether or not
> he wants to execute the file
> "rap-org.eclipse.swt.theme.Default-eb194a91.js"
>

I often test RAP with IE8, and never saw that. I would try resetting
windows internet security settings to the defaults.

Greetings,
Tim



--
Tim Buscht├Âns

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Previous Topic:Invalid thread access thrown when calling TreeViewer.refresh()
Next Topic:Java FX on RAP application
Goto Forum:
  


Current Time: Sun Oct 17 14:08:41 GMT 2021

Powered by FUDForum. Page generated in 0.02111 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top