|Re: guava dependencies [message #899019 is a reply to message #899014]
||Mon, 30 July 2012 07:57
| Vlad Dumitrescu
Registered: July 2009
Sebastian Zarnekow wrote on Mon, 30 July 2012 09:41|
which problems did you face? IIRC we do not restrict the Guave version
with an upper constraint. Having one that uses 1.0.0 as lower bound by
accident should not cause any trouble, either.
Am 26.07.12 15:52, schrieb Vlad Dumitrescu:
> * There is an older post
> where it was pointed out that some xtext plugins reference guava version
> 1.0.0, instead of presumably 10.0.1. I can't find a bug report for that
> and it looks like it's the same in the latest versions. I will file a
> bug report.
I couldn't update some plugins and eclipse complained about conflicting versions of the guava plugins, among other things. Unfortunately I didn't save the logs and I have reinstalled everything since then. It could have been a side-effect or something, you are right that the bogus lower-bound should not do any trouble.
Regarding my other question, do you have plans to upgrade guava to r11?
Powered by FUDForum
. Page generated in 0.01304 seconds