Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » EMF.Edit multiple editor pages setting doesn't work
icon8.gif  EMF.Edit multiple editor pages setting doesn't work [message #896192] Tue, 17 July 2012 14:15 Go to next message
Mat Mathiew is currently offline Mat MathiewFriend
Messages: 29
Registered: July 2012
Junior Member
I am trying to generate code for an EMF model.


I set the property Multiple Editor Pages in Editor category to false but still the generated editor extends MultiPageEditorPart .

Is this the intended behavior?

[Updated on: Tue, 17 July 2012 14:16]

Report message to a moderator

Re: EMF.Edit multiple editor pages setting doesn't work [message #896208 is a reply to message #896192] Tue, 17 July 2012 15:00 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30351
Registered: July 2009
Senior Member
Mat,

It just doesn't generate multiple pages into that part.

On 17/07/2012 4:15 PM, Mat Mathiew wrote:
>
> I am trying to generate code for an EMF mode.
>
>
> I set the property Multiple Editor Pages in Editor category to false
> but still the generated editor extends MultiPageEditorPart .
>
> Is this the intended behavior?
Previous Topic:CDO Hadoop
Next Topic:Affected tree elements
Goto Forum:
  


Current Time: Sun Aug 18 13:14:24 GMT 2019

Powered by FUDForum. Page generated in 0.01756 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top