Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » EMFT Ecore Editor
EMFT Ecore Editor [message #118172] Sun, 13 April 2008 20:26 Go to next message
Eclipse UserFriend
Originally posted by: hoffmann.anke.gmx.net

Hi,

I would like to test the ecore editor from emft.

First I installed the official builds from EMF, EMFT and GMF via update site
and got the following error:
internal error activating an editor
Internal error activating an Editor.
org/eclipse/gmf/runtime/draw2d/ui/figures/WrappingLabel

Last friday I installed the latest builds of EMF, EMFT and GMF and now there
is the following error:
An error has occurred. See error log for more details.
org/eclipse/gmf/runtime/notation/TextAlignment

Which version of the plugins must I install to run the editor?

Thanks in advance,
Anke
Re: EMFT Ecore Editor [message #118204 is a reply to message #118172] Mon, 14 April 2008 06:53 Go to previous message
Jacques LESCOT is currently offline Jacques LESCOTFriend
Messages: 247
Registered: July 2009
Senior Member
You should install the latest feature compliant with Eclipse 3.4M6. See
the required dependencies on the Download page :
http://www.eclipse.org/modeling/emft/downloads/?project=ecor etools&showAll=1&hlbuild=I200804110303#I200804110303

However your last error message indicates that there is a problem with
the GMF installation. Please try with the last 2.1.0M6a version
available since two days.

Jacques

Anke Hoffmann a écrit :
> Hi,
>
> I would like to test the ecore editor from emft.
>
> First I installed the official builds from EMF, EMFT and GMF via update site
> and got the following error:
> internal error activating an editor
> Internal error activating an Editor.
> org/eclipse/gmf/runtime/draw2d/ui/figures/WrappingLabel
>
> Last friday I installed the latest builds of EMF, EMFT and GMF and now there
> is the following error:
> An error has occurred. See error log for more details.
> org/eclipse/gmf/runtime/notation/TextAlignment
>
> Which version of the plugins must I install to run the editor?
>
> Thanks in advance,
> Anke
>
>
Re: EMFT Ecore Editor [message #616270 is a reply to message #118172] Mon, 14 April 2008 06:53 Go to previous message
Jacques LESCOT is currently offline Jacques LESCOTFriend
Messages: 247
Registered: July 2009
Senior Member
You should install the latest feature compliant with Eclipse 3.4M6. See
the required dependencies on the Download page :
http://www.eclipse.org/modeling/emft/downloads/?project=ecor etools&showAll=1&hlbuild=I200804110303#I200804110303

However your last error message indicates that there is a problem with
the GMF installation. Please try with the last 2.1.0M6a version
available since two days.

Jacques

Anke Hoffmann a écrit :
> Hi,
>
> I would like to test the ecore editor from emft.
>
> First I installed the official builds from EMF, EMFT and GMF via update site
> and got the following error:
> internal error activating an editor
> Internal error activating an Editor.
> org/eclipse/gmf/runtime/draw2d/ui/figures/WrappingLabel
>
> Last friday I installed the latest builds of EMF, EMFT and GMF and now there
> is the following error:
> An error has occurred. See error log for more details.
> org/eclipse/gmf/runtime/notation/TextAlignment
>
> Which version of the plugins must I install to run the editor?
>
> Thanks in advance,
> Anke
>
>
Previous Topic:[CDO] Client registration timeout exception
Next Topic:[Net4j]
Goto Forum:
  


Current Time: Thu Apr 02 23:47:13 GMT 2020

Powered by FUDForum. Page generated in 0.01886 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top