Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Layout not working when reloading rap site
Layout not working when reloading rap site [message #115891] Tue, 16 December 2008 13:43 Go to next message
Gunnar Wurl is currently offline Gunnar WurlFriend
Messages: 34
Registered: July 2009
Member
Hi,

it seems that layout is not working when a rap page is reloaded. In our
application when we load the rap page the first time the layout looks
fine. But after clicking the reload button of the browser or just entering
the address of the rap site a second time the layout is not set. I wanted
to ask if there is a workaround.

Thanks in advance

Gunnar
Re: Layout not working when reloading rap site [message #116111 is a reply to message #115891] Wed, 17 December 2008 20:23 Go to previous message
Rüdiger Herrmann is currently offline Rüdiger HerrmannFriend
Messages: 581
Registered: July 2009
Senior Member
Gunnar,

I cannot reproduce this by running the Workbench Demo or the
Controls Demo. Please be more specific.

Cheer,
Rüdiger

Gunnar Wurl wrote:
> Hi,
>
> it seems that layout is not working when a rap page is reloaded. In our
> application when we load the rap page the first time the layout looks
> fine. But after clicking the reload button of the browser or just
> entering the address of the rap site a second time the layout is not
> set. I wanted to ask if there is a workaround.
>
> Thanks in advance
>
> Gunnar
>
Previous Topic:How can I get the window handle of the browser?
Next Topic:JNDI-Context on Tomcat 5.5
Goto Forum:
  


Current Time: Wed Feb 01 23:50:01 GMT 2023

Powered by FUDForum. Page generated in 0.10280 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top