Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » 'Provider org.apache.xerces.jaxp.SAXParserFactoryImpl not found'
'Provider org.apache.xerces.jaxp.SAXParserFactoryImpl not found' [message #112565] Tue, 18 September 2007 11:24 Go to next message
Sumina is currently offline SuminaFriend
Messages: 12
Registered: July 2009
Junior Member
Hi,

When I try to run an AGR test in standard mode, I get the error 'Provider
org.apache.xerces.jaxp.SAXParserFactoryImpl not found'. The same test
works fine in quick mode. The test involves creating a project which
involves components from another eclipse plugin. Also, some of the files
are not created corrected correctly in the standard mode although they are
created in the quick mode.

I tried specifying org.apache.xerces.jaxp and other packages from my
custom plugin in the Manifest dependencies tab, under imported packages.
But it didn't help.

Could you please give some suggestions?

Best regards,
Sumina
Re: 'Provider org.apache.xerces.jaxp.SAXParserFactoryImpl not found' [message #112763 is a reply to message #112565] Wed, 19 September 2007 13:30 Go to previous message
Sumina is currently offline SuminaFriend
Messages: 12
Registered: July 2009
Junior Member
Hi,

This error was caused by mismatched widgets in the test development and
execution environments. It is solved now.

Thanks,
Sumina
Previous Topic:How do I get Code Coverage analysis?
Next Topic:Increase timeout threshold
Goto Forum:
  


Current Time: Tue Jun 18 15:16:14 GMT 2019

Powered by FUDForum. Page generated in 0.01506 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top